





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 28-Jul-2017 2:03:10 PM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Age just a number for Winkler senior | Pembina Group</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.pembinatoday.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.pembinatoday.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'News';
	   			window._GA_actualSubSection = 'Local';
   		</script>

		<link href="http://www.pembinatoday.ca/assets/wro/all_en.css?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" rel="stylesheet">
		<script src="http://www.pembinatoday.ca/assets/wro/all_en.js?1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.pembinatoday.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.pembinatoday.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.pembinatoday.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.pembinatoday.ca",
					baseAssetsUrl: "http://www.pembinatoday.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"PORTAL_PEMBINA_NEWS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.pembinatoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.pembinatoday.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.7a21d2343806250a0c03c0464bbe494ff3b8f9de-SNAPSHOT"
				},
				Path: {
					events: "http://www.pembinatoday.ca/events",
					eventsReportInapropriate: "http://www.pembinatoday.ca/events/report-inappropriate",
					urReportInapropriate: "http://www.pembinatoday.ca/ur/report-inappropriate",
					accountProfile: "http://www.pembinatoday.ca/account/profile",
					accountPassword: "http://www.pembinatoday.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Age just a number for Winkler senior"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.pembinatoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297977604996_ORIGINAL.jpg?quality=80&size=320x&stmp=1501259952465"/>	
			<meta property="og:site_name" content="Pembina Group"/>
		<meta property="og:description" content="Victor Enns, 80, of Winkler has just returned from a 16 day motorcycle ride which took him on a 4,000 km journey as far west as Nelson, B.C. and then north to Rocky Mountain House, AB and back home. He has proved to himself that age is just a number!"/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /news/local -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_PembinaToday_EN_MOBWAP", "/news/local", "nk:print,et:sm,pr:pty,ck:news,imp:local-news,sck:local-news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_PembinaToday_EN_MOBWAP", "/news/local", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_PembinaToday_EN_WEB", "/news/local", "nk:print,et:sm,pr:pty,ck:news,imp:local-news,sck:local-news", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_PembinaToday_EN_WEB", "/news/local", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:pty,ck:news,imp:local-news,sck:local-news"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.pembinatoday.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.pembinatoday.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:ap-l3nqsang" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://www.theautonet.com/?geoloc=false" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.theautonet.com/?geoloc=false');return false;">Autos</a></li>
							<li><a href="http://classifieds.pembinatoday.ca/winkler/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.pembinatoday.ca/winkler/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.pembinatoday.ca/winkler/jobseducation/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.pembinatoday.ca/winkler/jobseducation/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.pembinatoday.ca">Classified</a></li>
							<li><a href="http://www.yourlifemoments.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.yourlifemoments.ca/');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.pembinatoday.ca/v1/suns-prod-images/communities/photo/167951.jpg?stmp=1342795174524" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.pembinatoday.ca"><img src="http://www.pembinatoday.ca/assets/img/banners/logos/portal_pembina_news.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2017-07-28"
	>
									Friday, July 28, 2017

	</time>
</p></div>
						<a href="http://www.pembinatoday.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2017-07-28 14:20:00 -->
								<div id="weatherStateBlock">
									<p>Winkler, MB</p>
								</div>
								
								<div class="left">
	<img src="http://www.pembinatoday.ca/assets/img/meteo/80x50/c.jpg" 
	alt="Sunny" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">27°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Sunny</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.pembinatoday.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.003 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_125,051">
<a href="http://www.pembinatoday.ca/" >Home</a>					</li>
					<li class="section_125,052">
<a href="http://www.pembinatoday.ca/news" >News</a>					</li>
					<li class="section_125,057">
<a href="http://www.pembinatoday.ca/sports" >Sports</a>					</li>
					<li class="section_125,068">
<a href="http://www.pembinatoday.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_125,074">
<a href="http://www.pembinatoday.ca/life" >Life</a>					</li>
					<li class="section_125,078">
<a href="http://www.pembinatoday.ca/money" >Money</a>					</li>
					<li class="section_125,079">
<a href="http://www.pembinatoday.ca/opinion" >Opinion</a>					</li>
					<li class="section_126,013">
<a href="http://www.pembinatoday.ca/your-newspaper" >Your Newspaper</a>					</li>
					<li class="section_125,091">
<a href="http://www.pembinatoday.ca/marketplace" >Marketplace</a>					</li>
					<li class="section_177,197">
<a href="http://newsstand.pembinatoday.ca/" >Newsstand</a>					</li>
					<li class="section_125,084">
<a href="http://www.pembinatoday.ca/ur" >UR</a>					</li>
					<li class="section_125,083">
<a href="http://www.pembinatoday.ca/events" >Events</a>					</li>
					<li class="section_125,092">
<a href="http://www.pembinatoday.ca/photos" >Photos</a>					</li>
					<li class="section_125,093">
<a href="http://video.pembinatoday.ca" >Videos</a>					</li>
					<li class="section_125,095">
<a href="http://www.pembinatoday.ca/polls" >Polls</a>					</li>
					<li class="section_125,096">
<a href="http://www.pembinatoday.ca/weather" >Weather</a>					</li>
					<li class="section_126,015">
<a href="http://www.pembinatoday.ca/social-medias" >Social Medias</a>					</li>
					<li class="section_174,166">
<a href="http://www.pembinatoday.ca/contests" >Contests</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.009 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 28-Jul-2017 1:21:33 PM -->

		<ul class="secondaryNav clearfix">
				<li class="section_125,053"><a href="http://www.pembinatoday.ca/news/local" >Local</a></li>
				<li class="section_125,054"><a href="http://www.pembinatoday.ca/news/manitoba" >Manitoba</a></li>
				<li class="section_125,055"><a href="http://www.pembinatoday.ca/news/canada" >Canada</a></li>
				<li class="section_125,056"><a href="http://www.pembinatoday.ca/news/world" >World</a></li>
		</ul>


<!-- subNav took 0.002 seconds. -->
					<script>
						$('.section_125,052').addClass('active');
							$('.section_125,053').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.001 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    News
                        <span>Local</span>
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Age just a number for Winkler senior </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
		
		                            <p class="newspaperLogo">
		                                <a href="    http://www.pembinatoday.ca/winklertimes
">
		                                    <img src="http://www.pembinatoday.ca/assets/img/banners/newspapers/winklertimes.jpg" alt="" class="newspaperBannerSmallVersion" />
		                                </a>
		                            </p>
		
                    
                    <div class="author_info clearfix withAuthor ">
                        <div class="left clearfix">
                                    <div class="authoringInfo"><p>Linda Enns</p></div>
                            <p class="storyDate">
	<time datetime="2017-07-28T19:01:04Z"
	>
									Friday, July 28, 2017
						2:01:04 CDT PM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.001 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.pembinatoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1297977604996_ORIGINAL.jpg?quality=80&size=650x&stmp=1501259952465" alt="Victor Enns, 80, of Winkler has just returned from a 16 day motorcycle ride which took him on a 4,000 km journey as far west as Nelson, B.C. and then north to Rocky Mountain House, AB and back home. He has proved to himself that age is just a number!
" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Victor Enns, 80, of Winkler has just returned from a 16 day motorcycle ride which took him on a 4,000 km journey as far west as Nelson, B.C. and then north to Rocky Mountain House, AB and back home. He has proved to himself that age is just a number!
</p>
                                </div>
                        </div>

<!-- StopWatch(0.0 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.pembinatoday.ca/2017/07/28/age-just-a-number-for-winkler-senior" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.pembinatoday.ca/2017/07/28/age-just-a-number-for-winkler-senior">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.pembinatoday.ca/2017/07/28/age-just-a-number-for-winkler-senior"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d786eff2e46"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d786eff2e46"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.pembinatoday.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

<div class="LeftBlock ">
	<div class="block_header clearfix">
		<div class="left">
			<h2>All your stories</h2>
		</div>
	</div>
	<ul>
		<li class="firstRow"><a href="http://www.pembinatoday.ca/winklertimes/news/archives">News</a></li>
		<li class="firstRow"><a href="http://www.pembinatoday.ca/winklertimes/sports/archives">Sports</a></li>
		<li ><a href="http://www.pembinatoday.ca/winklertimes/entertainment/archives">Entertainment</a></li>
		<li ><a href="http://www.pembinatoday.ca/winklertimes/life/archives">Life</a></li>
		<li ><a href="http://www.pembinatoday.ca/winklertimes/money/archives">Money</a></li>
		<li ><a href="http://www.pembinatoday.ca/winklertimes/opinion/archives">Opinion</a></li>
		<li ><a href="http://www.pembinatoday.ca/winklertimes/ur/archives">UR</a></li>
	</ul>
</div>
                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.088 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

                                <span class="placeline">WINKLER&nbsp;-&nbsp;</span>
	                                <p>Editor&rsquo;s Note: The following submission was written by Linda Enns, who travelled to B.C. on a motorcyle along with her husband and 80-year-old father, fulfilling a dream.<br />
Victor Enns, 80, of Winkler has just returned from a 16 day motorcycle ride which took him on a 4,000 km journey as far west as Nelson, B.C. and then north to Rocky Mountain House, AB and back home. He has proved to himself that age is just a number!<br />
For numerous years Victor had been the willing sole caregiver to his wife who suffered from various physical and mental health conditions. She passed away suddenly in November of 2016 leaving a massive void in his life but at the same time it freed up his time to re-persue some of the many activities he had once enjoyed, such as motorcycling. It had always been his dream to ride his motorcycle through the mountains so when my husband and I decided to ride our motorcycle to Nelson, B.C. to visit our son we knew we had to invite dad to join us. He willingly accepted and jumped into high speed to get his 650 Yamaha ready to go.&nbsp; He had already been working on it for months, rebuilding the motor himself, twice, and by the time we were to leave (on July 1) he felt confident his bike would make the journey.<br />
We were riding a borrowed motorcycle as ours had recently broken down which was a big disappointment but we were thankful for the friends that immediately offered us their 750 Honda to make the journey with.&nbsp; So after the morning rain on July 1st had let up, we were off, excited about the trip ahead which was sure to be a &ldquo;once in a lifetime&rdquo; memorable one!<br />
I chuckled as I snapped a picture from the back of the bike of my father-in-law embarking on the journey wearing a full-faced &ldquo;Ski-Doo&rdquo; helmet, rubber &ldquo;jar rings&rdquo; around his pant legs to keep them from flapping in the wind and his recently purchased Walmart winter boots. But his spirit was high and his comment at the first gas stop was &ldquo;Is there a reason you&rsquo;re only going 80 clicks?&rdquo; We actually were going 90 and thought that was a reasonable speed for him&hellip;but he was ready to go fast! His next comment came when we stopped for a mid afternoon break in Killarney and let him know our destination for the night would be Moose Mountain Provincial Park in Saskatchewan which was about another 3 hours of riding. &ldquo;WHAT, that&rsquo;s as far as we&rsquo;re going to go today?&rdquo; he asked. He was ready to ride&hellip;.fast AND hard! We weren&rsquo;t!<br />
As it turned out, when we were heading north and planning to turn west onto the #2, just outside the town of Minto dads bike decided it had already had enough! With smoke billowing out of the motor we limped it into town and parked in front of the one garage in town, whose shop owner just happened to live across the street. He was kind enough to open up shop on the holiday and do a compression test and it was discovered that there was a large hole in the piston. His bike wouldn&rsquo;t be going anywhere, and as of today that it is where it &ldquo;lies&rdquo; until it can be picked up and possibly resurrected again. <br />
After a ride to Brandon by the kind shop owner and a night to &ldquo;cool off&rdquo; at the Super 8 it was decided that we would go to plan &ldquo;B&rdquo;. That plan was to do the trip by car instead of by bike, so early Sunday morning my husband headed the 3 hours back home to do the exchange&hellip;borrowed bike for old high mileage VW Jetta.<br />
&nbsp;Dad and I stayed back at the Super 8, dad licking his wounds and fighting back tears for the dream that already seemed to have &ldquo;died&rdquo;. &ldquo;I&rsquo;ll have to take some guff at the coffee shop&rdquo; he said, &ldquo;but that&rsquo;s alright. I can do that. I&rsquo;ve got nothing to prove to anybody. I just wanted to prove it to myself.&rdquo; I felt bad for him&hellip;not for us&hellip;we had done the same trip last year by motorcycle. This was supposed to have been for him&hellip;.for his &ldquo;bucket list&rdquo;. He had tried to convince us to send him home on the bus and continue without him but that wasn&rsquo;t an option. We were determined to make this a memorable holiday for him, one way or the other!<br />
Well about mid afternoon on Sunday plan &ldquo;B&rdquo; arrived but it looked different than what we had discussed. Instead of returning with the car, my husband had returned with his old Chevy pickup with the borrowed Honda strapped on the back! At least dad could still ride in the mountains, he reasoned, and we would follow him in the truck and then they could trade off riding as they wanted. It seemed better than plan &ldquo;B&rdquo; to all of us so in no time we were off and after putting some lost miles behind us we unloaded the bike in Wolesely, SK and dad began his &ldquo;ride&rdquo;.<br />
With myself at the wheel of the truck my husband began his Kijiji search for a bike that may be for sale in our path of travel, for a price we could afford.&nbsp; After initially looking at one in Brandon and another one in Regina which didn&rsquo;t prove to be suitable, he found one more that he was interested in near Swift Current. If this one was not &ldquo;the one&rdquo; we decided he would not search any further but we would continue on in the truck even though with no air-conditioning and a 10 day forcast of nothing but sun and heat this idea was seeming less than appealing for both of us. This would not be the father/son/daughter-in-law motorcycle trip we had envisioned but we would try to make the best of it.<br />
But this WAS &ldquo;the one&rdquo; so after a negotiation, a deal, our truck remaining behind as &ldquo;collateral&rdquo; until a check could clear, and a major &ldquo;repacking&rdquo; of bike gear we were back on track and happily heading for the hills &ndash; or more accurately, the mountains! We were back to plan &ldquo;A&rdquo; albeit with two totally different bikes than we originally were going to take on this adventure!<br />
Nevertheless, an adventure it was! The next 13 days were filled with the most incredible breathtaking scenery on this side of heaven with dad enjoying every mile, every photo op, every meal (which wasn&rsquo;t complete without white bread and dessert), every person he met and every snooze he could take no matter if he had a rock, a curb, a log, a tree, or his &ldquo;German&rdquo; helmet (yes he traded in his ski-doo helmet for this) as a pillow. He soaked in every bit of this adventure with the best of attitude, spirit, and wonderment at the awesomeness of it all. The sheer beauty of creation brought him to tears at times but I&rsquo;m sure it was also the sadness of not having mom by his side (or behind him on the bike) to share this beauty with. Sure they had traveled somewhat in their 59 plus years of marriage but I believe only once, almost 40 years ago had they traveled through the mountains together, and then with a carload of children and young teenagers. This was so different! Dad was relaxed, feeling strong and healthy, fun-filled, ready to try anything, and in my eyes he looked ten years younger as he maneuvered those endless mountain curves with ease.<br />
Whether it was setting up his pup tent and pumping up his air mattress for the seventh time, hiking down a steep mountain trail to camp beside a pristine lake and waterfall, or venturing into icy mountain streams or hot springs in spite of his fear of water, dad was determined to do it all&hellip;.to have no regrets&hellip;to live life to the fullest on this trip. <br />
Along with the desire to travel to the mountains on motorcycle, dad mentioned soon after moms&rdquo; death that he would like to visit each one of his 15 grandchildren individually, wherever they lived. The 7 living within the province received regular visits from mom and dad and dad continues to connect with them regularly. But the 5 living out of province and the 3 living out of country may be a bit of a challenge. But after seeing dad rise to the challenges of this trip {on which he got to spend time with 2 of his &ldquo;out of province&rdquo; grandchildren} I have no doubt that he could make his way to each one of them, and each one of them would love to have him come!<br />
I believe this trip brought a new zest for life and for living for dad as he proved that at 80 he could accomplish what he set out to do and much more as well! Not only did dad receive encouragement from accomplishing his goal but everywhere he went he was himself an encouragement to others as he readily engaged in conversation with whoever might be around, whether young or old. He truly proved himself to be young at heart and wherever we went people were amazed at this young/old man who was on this amazing journey enjoying his &ldquo;bucket list&rdquo; ride to the fullest!<br />
In spite of the heartbreak of &ldquo;losing&rdquo; his old 650 Yamaha that he had poured so much of his sweat and tears into he acknowledged that sometimes &ldquo;God derails your plans in order to protect you&rdquo;. Having his bike break down somewhere in the mountains may have been so much more traumatic and complicated! But because of the kindness and generosity of friends who leant us a bike that just happened to be a perfect fit for dad to ride, his love for motorcycling has not diminished in any way through all of this.&nbsp; Instead as I write this dad just purchased his dream bike, a 2009 650 V Star&hellip;..and who knows what tomorrow may bring&hellip;.the ride continues&hellip;.even after 80! Ride on dad!<br />
&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9978"></div>
			<script src="//api.flyertown.ca/9978/c2b02f3a0d4c8519/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.091 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "4");
                googletag.pubads().setTargeting("loc", "4");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "5");
                googletag.pubads().setTargeting("loc", "5");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "6");
                googletag.pubads().setTargeting("loc", "6");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.pembinatoday.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.pembinatoday.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.pembinatoday.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.pembinatoday.ca/assets/img/ur_biggest.png" alt="" />Pembina</h1>
								<p>	<a href="http://www.pembinatoday.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.pembinatoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.pembinatoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.pembinatoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.pembinatoday.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.pembinatoday.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 28-Jul-2017 1:32:58 PM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Pembina Group</p>
			
			<p class="left share_options">
						<a href="http://www.pembinatoday.ca/social-medias"
	><img class="left" src="http://www.pembinatoday.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>

						<a href="http://www.pembinatoday.ca/social-medias"
	><img class="left" src="http://www.pembinatoday.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>

						<a href="http://www.pembinatoday.ca/social-medias"
	><img class="left" src="http://www.pembinatoday.ca/assets/img/share/footer/google-2013.png" alt="" /></a>

					<a href="http://www.pembinatoday.ca/rss"><img class="left" src="http://www.pembinatoday.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.pembinatoday.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:ap-l3nqsang" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/news" >News</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/news/local" >Local</a></li>
										<li><a href="http://www.pembinatoday.ca/news/manitoba" >Manitoba</a></li>
										<li><a href="http://www.pembinatoday.ca/news/canada" >Canada</a></li>
										<li><a href="http://www.pembinatoday.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/sports" >Sports</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://www.pembinatoday.ca/sports/football" >Football</a></li>
										<li><a href="http://www.pembinatoday.ca/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/entertainment/local" >Local</a></li>
										<li><a href="http://www.pembinatoday.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://www.pembinatoday.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/life" >Life</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/life/health" >Health</a></li>
										<li><a href="http://www.pembinatoday.ca/life/food" >Food</a></li>
										<li><a href="http://www.pembinatoday.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://www.pembinatoday.ca/opinion/letters" >Letters</a></li>
										<li><a href="http://www.pembinatoday.ca/opinion/column" >Column</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/ur" >UR</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/ur/entertainment" >Entertainment</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/life" >Life</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/money" >Money</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/news" >News</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/opinion" >Opinion</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/sports" >Sports</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.pembinatoday.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/your-newspaper" external="false" >Your Newspaper</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.pembinatoday.ca/" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/events" external="false" >Events</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.pembinatoday.ca" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/polls" external="false" >Polls</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/social-medias" external="false" >Social Medias</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/contests" external="false" >Contests</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">

									
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.pembinatoday.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.pembinatoday.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.pembinatoday.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 14.666666666667%">
						<li class="title"><h2><a href="http://www.pembinatoday.ca/">Pembina Group</a></h2></li>
						<li>	<a href="http://www.pembinatoday.ca/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.pembinatoday.ca/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.pembinatoday.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://www.theautonet.com/?geoloc=false">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.pembinatoday.ca/winkler/jobseducation/search">Careers</a></li>
							<li><a href="http://classifieds.pembinatoday.ca">Classifieds</a></li>
							<li><a href="http://classifieds.pembinatoday.ca/winkler/real-estate/search">Homes</a></li>
							<li><a href="http://www.yourlifemoments.ca/">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.pembinatoday.ca/sitemap"
	>Sitemap</a>
</li>
					<li><a href="http://www.postmedia.com/privacy-statement">Privacy</a></li>
					<li><a href="http://www.postmedia.com/terms-of-use">Terms</a></li>
							<li>	<a href="http://www.pembinatoday.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://www.pembinatoday.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2017 Pembina Group. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.032 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'pembinagroup'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'pembinatoday.ca'; 
		_sf_async_config.authors = '        <p>Linda Enns</p>
';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.139 seconds. -->
