





<!DOCTYPE HTML>
	<!-- Html + Open Graph -->
	<!--[if lt IE 7 ]> <html lang="en-CA" class="ie6" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 7 ]>    <html lang="en-CA" class="ie7" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 8 ]>    <html lang="en-CA" class="ie8" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if IE 9 ]>    <html lang="en-CA" class="ie9" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]-->
	<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-CA" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
	<head id="head">
        
		<script>var _sf_startpt=(new Date()).getTime()</script>
		<!-- Page generated on 29-Jan-2018 11:48:43 AM -->
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
		<title>Mars, Lamar lead Grammy winners | Pembina Group</title>
		
   		
<!-- Meta -->

		<meta name="description" content="News, Local, Provincial, Canada, World, Sports, High School Sports, Local Hockey, Hockey, Basketball, Baseball, Football, Soccer, Lacrosse, Curling, Other Sports, Entertainment, Local, Movies, Music, Television,  Celebrities, Life, Health, Food, Travel, Money, Opinion, Editorial, Letters, Column, Your Newspaper, Social medias, Events, UR, News, Sports, Life, Entertainment, Money, Opinion, Marketplace, Photos, Videos, Contests, Polls, Weather, Sitemap, Event Submission">
		<meta name="robots" content="NOODP,NOYDIR">
		<meta name="author" content="nurun.com">
		<meta content="IE=edge" http-equiv="X-UA-Compatible">
		
		<link rel="shortcut icon" type="image/x-icon" href="http://www.pembinatoday.ca/favicon.ico">
		
		<!-- Set the viewport -->
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2" >
		
		<!-- Shiv - support for HTML 5 -->
		<!--[if lte IE 9]>
			<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
			<script src="http://www.pembinatoday.ca/assets/js/innerShiv.js"></script>
		<![endif]-->
		
	   	<script>
	   			window._GA_actualSection = 'Entertainment';
	   			window._GA_actualSubSection = 'Entertainment';
   		</script>

		<link href="http://www.pembinatoday.ca/assets/wro/all_en.css?1.13.46ef934f04e186048d9b84f3a587630ef8da0345-SNAPSHOT" rel="stylesheet">
		<script src="http://www.pembinatoday.ca/assets/wro/all_en.js?1.13.46ef934f04e186048d9b84f3a587630ef8da0345-SNAPSHOT" ></script>
        <!-- Begin comScore Tag -->
        <script>
          var _comscore = _comscore || [];
          _comscore.push({ c1: "2", c2: "10276888" });
          (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
          })();
        </script>
        <noscript>
          <img src="http://b.scorecardresearch.com/p?c1=2&c2=10276888&cv=2.0&cj=1" />
        </noscript>
        <!-- End comScore Tag -->
		<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>

		<!-- Ie7/Ie8 Quick Fixes -->
		<!--[if IE 7]><link rel="stylesheet" href="http://www.pembinatoday.ca/assets/css/style-ie7.css"><![endif]-->
		<!--[if IE 8]><link rel="stylesheet" href="http://www.pembinatoday.ca/assets/css/style-ie8.css"><![endif]-->
		<!--[if IE 9]><link rel="stylesheet" href="http://www.pembinatoday.ca/assets/css/style-ie9.css"><![endif]-->
		
		<script>
			window.Sunrise = $.extend(window.Sunrise || {}, {
				Config: {
					baseUrl: "http://www.pembinatoday.ca",
					baseAssetsUrl: "http://www.pembinatoday.ca/assets",
					lang: "en",
					reCaptchaPublicKey : "6Le3I80SAAAAAF6m_Swe0_vmH58RYmG-Dy4rst7m",
					disqusPublicKey :  "N9CdibFtZo0wna1UF40JdjS6wI5hGpB6Vd8BncLeTmEbaCPEN7syE0JBoWHkIpdt",
					janrainAppName :  "login.sunmedia.ca",
					janrainAppId :  "lbihohmlipcbapeopbfe",
					janrainAppUrl :  "https://login.sunmedia.ca",
						websiteCode:"PORTAL_PEMBINA_NEWS",
						websiteTheme:"ROC",
						canoeStorageUrlPhotoCommunitiesResize : "http://storage.pembinatoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/communities/photo/",
						canoeStorageDynamicResize : "http://storage.pembinatoday.ca/v1/dynamic_resize?src=",
					canoeStorageQuality : "80",
					resourceTimestamp : "1.13.46ef934f04e186048d9b84f3a587630ef8da0345-SNAPSHOT"
				},
				Path: {
					events: "http://www.pembinatoday.ca/events",
					eventsReportInapropriate: "http://www.pembinatoday.ca/events/report-inappropriate",
					urReportInapropriate: "http://www.pembinatoday.ca/ur/report-inappropriate",
					accountProfile: "http://www.pembinatoday.ca/account/profile",
					accountPassword: "http://www.pembinatoday.ca/account/password"
				}
			});
			
		</script>
		
		<!-- Google+ -->
		<script type="text/javascript">
	      window.___gcfg = {
       			lang: 'en-US'
	      };
	
	      (function() {
	        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	        po.src = 'https://apis.google.com/js/plusone.js';
	        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	      })();
   		 </script>
		
		<!-- Open Graph -->
		<meta property="og:title" content="Mars, Lamar lead Grammy winners"/>		
		
		<!-- #Type  - article OR author
		<meta property="og:type" content="article"/>
		<meta property="og:type" content="author"/>
		-->
		
		
		<meta property="og:image" content="http://storage.pembinatoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1298008388991_ORIGINAL.jpg?quality=80&size=320x&stmp=1517232909626"/>	
			<meta property="og:site_name" content="Pembina Group"/>
		<meta property="og:description" content="The 60th annual Grammy Awards were 
presented Sunday night, hosted by James 
Corden for the second year in a row 
(sorry, LL Cool J), with Bruno Mars 
leading the pack with six awards, 
followed by Kendrick Lamar with four."/>
		
		<!-- app id -->
		<meta property="fb:admins" content="162622253780945"/>
		
		<script>
	      	_ga.trackSocial();
		</script>
		
		<link rel="profile" href="http://microformats.org/profile/hcard">

   		
		
		
	
	<!-- /entertainment -->
		<script>
			if(Sunrise.Dfp && mobile) {
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "mobile" ;});
				if ($(window).width() > 728) {
					var placeholder = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.height == 90 && obj.width == 728;});
					Sunrise.Dfp.allowedSizes.push(placeholder[0]);
				}
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_PembinaToday_EN_MOBWAP", "/entertainment", "nk:print,et:sm,pr:pty,ck:entertainment,imp:entertainment", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_PembinaToday_EN_MOBWAP", "/entertainment", 3081
				);
			}else if(Sunrise.Dfp){
				Sunrise.Dfp.allowedSizes = $.grep(Sunrise.Dfp.BLOCKS, function(obj, index){ return obj.type == "desktop";});
			    Sunrise.Dfp.prefixTest = "";
				//Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_PembinaToday_EN_WEB", "/entertainment", "nk:print,et:sm,pr:pty,ck:entertainment,imp:entertainment", 3081
				Sunrise.Dfp.pageDfpTags = new Sunrise.Dfp.DFPPageTags("SMCO_ENCO_MB_PembinaToday_EN_WEB", "/entertainment", 3081
				);
			}
			var dfpstring = "nk:print,et:sm,pr:pty,ck:entertainment,imp:entertainment"; 
			var pageurl = window.location.href;
			var pageurlarr = pageurl.split("/");
			var dfparr = [];
			var isStory = false;
			
			// story or index
			if (typeof pageurlarr[3] === 'undefined') {
			  	dfpstring += ',page:index';
			} else {
			  	var dfppage = pageurlarr[3].search("201");
				if (dfppage >= 0) {  
			  		dfpstring += ',page:story';
			  		isStory = true;
				} else { 
					if (pageurlarr[3] == 'ur' && pageurlarr[4] == 'story') {
						dfpstring += ',page:story';
						isStory = true;
					} else {
			  			dfpstring += ',page:index';
			  		}
				}
			}
			
			// pre: dfpstring contains dfp values
			// split string into assoc array			
			var tmparr = dfpstring.split(",");
			var sckarr = []; 
			
			for (i = 0; i < tmparr.length; i++) {
				var kv = tmparr[i]; 
				var arrtmp = kv.split(":");
				var key = arrtmp[0]; var val = arrtmp[1];
				dfparr[key] = val;
				if (key == 'sck') { sckarr.push(val); }
			}
			if (sckarr.length > 1) { dfparr['sck'] = sckarr; }	// sck can be an array
			if (isStory) { delete dfparr['imp']; }				// stories don't have imp
			// post: dfparr contain dfp values
		</script>
    <script>
    	$(window).load(function() {
			if(!Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags || !Sunrise.Dfp.pageDfpTags) {
				$(".block_ads").each(function(){
					$(this).remove();
				})
			}
		});
	</script>
		

	
		<!-- TorStar redirect script -->
    	<script language="javascript" src="http://www.canada.com/js/origin-handler.js" async></script>
    	
    	<!-- RCN distro (DVP Code) -->
		<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"></script> <div id="ds_default_anchor"></div>
	</head>
	

	<body class=" ">

	<div id = "leaderboard" class="block_ads">
			<script>
			$(window).load(function() {
				// || $('#leaderboard').children().length <= 3
				
				if((mobile && $(window).width() < 728) || !Sunrise.Dfp || !Sunrise.Dfp.pageDfpTags ) {
					$('#leaderboard').hide();
				}
			});
			if(mobile) {
				$(window).resize(function() {
					if($(window).width() < 728) {
						$('.block_ads').each(function() {
							$(this).hide();	
						});
					}
					else {
						$('.block_ads').each(function() {
							$(this).show();	
						});
					}
					
				});
			}
			</script>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 728, height : 90}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("leaderboard");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="width: 728px" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

		<div id="wrapper">
			<script>
				var linkUrl  = '<link href="' + Sunrise.Config.baseAssetsUrl + '/css/media-queries.css?' + Sunrise.Config.resourceTimestamp + '" rel="stylesheet">';
				
				//Deliver > Media Queries
				document.getElementById('head').innerHTML += linkUrl;
			</script>
		

	<header role="banner">
		<header>
			<a id="myAccountPanel">
				<div class="left myAccount">
					<!--<p class="userImg"> <img src="http://www.pembinatoday.ca/assets/img/temp/tempUserImg.jpg" alt="" /></p> -->
					<p class="userName"><span></span></p>
				</div>
			</a>
			
			<ul class="AccountPanel" style="display:none;">
				<li class='myAccountProfile'><a href="javascript:void(0);">My account</a></li>
				<li class="myAccountPassword"><a href="javascript:void(0);">Change My Password</a></li>
				<li class="last logout"><a href="javascript:void(0);">Logout</a></li>
				<li></li>
			</ul>
			
			
			<div class="right">
				<div class="right">
						<!-- SiteSearch Google --> 
					<form action="http://www.pembinatoday.ca/search" method="get" id="cse-search-box" name="cse-search-box"> 
						<div> 
							<input type="hidden" name="cx" value="016362519718727753442:ap-l3nqsang" />
							<input type="hidden" name="cof" value="FORID:11" /> 
							<input type="hidden" name="ie" value="UTF-8" /> 
							<input type="text" name="q" size="20" /> 
							<a href="javascript: submitform()" class="search_button" name="sa">Search</a>					 
						</div> 
						<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
						<script type="text/javascript">

							function submitform()
								{
								    document.forms["cse-search-box"].submit();  
								}
						</script>
					</form> 
				</div>
				<ul>
							<li><a href="http://www.theautonet.com/?geoloc=false" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.theautonet.com/?geoloc=false');return false;">Autos</a></li>
							<li><a href="http://classifieds.pembinatoday.ca/winkler/real-estate/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.pembinatoday.ca/winkler/real-estate/search');return false;">Homes</a></li>
							<li><a href="http://classifieds.pembinatoday.ca/winkler/jobseducation/search" onClick="recordOutboundLink(this, 'Outbound Links', 'http://classifieds.pembinatoday.ca/winkler/jobseducation/search');return false;">Careers</a></li>
							<li><a href="http://classifieds.pembinatoday.ca">Classified</a></li>
							<li><a href="http://www.yourlifemoments.ca/" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.yourlifemoments.ca/');return false;">Obituaries</a></li>
							<li><a href="http://www.postmedia.com/brands" onClick="recordOutboundLink(this, 'Outbound Links', 'http://www.postmedia.com/brands');return false;" title="More Postmedia Publications">Postmedia</a></li>
				</ul>
			</div>
			
			<div class="panelContainer" style="display:none;">
			</div>
		</header>
		
		
	
		<div id="banner_main">
	<img src="http://storage.pembinatoday.ca/v1/suns-prod-images/communities/photo/167951.jpg?stmp=1342795174524" alt="" 
		 />
				<div class="mainLogo">
						<a href="http://www.pembinatoday.ca"><img src="http://www.pembinatoday.ca/assets/img/banners/logos/portal_pembina_news.png" alt="" /></a>
				</div>

					<div id="banner_widgets" class="clearfix">
						<div class="websiteDate"><p>	<time datetime="2018-01-29"
	>
									Monday, January 29, 2018

	</time>
</p></div>
						<a href="http://www.pembinatoday.ca/weather">
							<div id="weatherBlock" class="clearfix">
								
								<!-- Weather for 2018-01-29 12:20:00 -->
								<div id="weatherStateBlock">
									<p>Winkler, MB</p>
								</div>
								
								<div class="left">
	<img src="http://www.pembinatoday.ca/assets/img/meteo/80x50/c.jpg" 
	alt="Fair" 
		class="left"
	/>
									<p id="weatherTemperature" class="left">-18°</p>
								</div>
								
								<div class="weatherCondition">
									<p>Fair</p>
								</div>
												
							</div>
						</a>
							<a href="http://www.pembinatoday.ca/contact-us?param=advertising" class="sponsored clearfix">
								<p><span>
Weather Sponsorship<br /> available!								</span></p>
							</a>
					</div>

<!-- StopWatch(0.003 seconds - weatherHeader) -->
		</div>
		<nav id="MainNavigation" class="clearfix">
			<ul>
					<li class="section_125,051">
<a href="http://www.pembinatoday.ca/" >Home</a>					</li>
					<li class="section_125,052">
<a href="http://www.pembinatoday.ca/news" >News</a>					</li>
					<li class="section_125,057">
<a href="http://www.pembinatoday.ca/sports" >Sports</a>					</li>
					<li class="section_125,068">
<a href="http://www.pembinatoday.ca/entertainment" >Entertainment</a>					</li>
					<li class="section_125,074">
<a href="http://www.pembinatoday.ca/life" >Life</a>					</li>
					<li class="section_125,078">
<a href="http://www.pembinatoday.ca/money" >Money</a>					</li>
					<li class="section_125,079">
<a href="http://www.pembinatoday.ca/opinion" >Opinion</a>					</li>
					<li class="section_126,013">
<a href="http://www.pembinatoday.ca/your-newspaper" >Your Newspaper</a>					</li>
					<li class="section_125,091">
<a href="http://www.pembinatoday.ca/marketplace" >Marketplace</a>					</li>
					<li class="section_177,197">
<a href="http://newsstand.pembinatoday.ca/" >Newsstand</a>					</li>
					<li class="section_125,084">
<a href="http://www.pembinatoday.ca/ur" >UR</a>					</li>
					<li class="section_125,083">
<a href="http://www.pembinatoday.ca/events" >Events</a>					</li>
					<li class="section_125,092">
<a href="http://www.pembinatoday.ca/photos" >Photos</a>					</li>
					<li class="section_125,093">
<a href="http://video.pembinatoday.ca" >Videos</a>					</li>
					<li class="section_125,095">
<a href="http://www.pembinatoday.ca/polls" >Polls</a>					</li>
					<li class="section_125,096">
<a href="http://www.pembinatoday.ca/weather" >Weather</a>					</li>
					<li class="section_126,015">
<a href="http://www.pembinatoday.ca/social-medias" >Social Medias</a>					</li>
					<li class="section_174,166">
<a href="http://www.pembinatoday.ca/contests" >Contests</a>					</li>
				<li class="more" style="display:none;">
				
					<a href="javascript:void(0);"><span>More</span></a>
					
					<ul style="display: none;" class="clearfix">
					</ul>
				</li>
			</ul>
		</nav>
	</header>
			

<!-- StopWatch(0.009 seconds - mainNavHeader) -->
			<div id="main">
<!-- Part subNav generated on 29-Jan-2018 11:28:12 AM -->

		<ul class="secondaryNav clearfix">
				<li class="section_125,069"><a href="http://www.pembinatoday.ca/entertainment/local" >Local</a></li>
				<li class="section_125,070"><a href="http://www.pembinatoday.ca/entertainment/movies" >Movies</a></li>
				<li class="section_125,073"><a href="http://www.pembinatoday.ca/entertainment/celebrities" >Celebrities</a></li>
		</ul>


<!-- subNav took 0.002 seconds. -->
					<script>
						$('.section_125,068').addClass('active');
							$('.section_125,068').addClass('active');
					</script>

				<!-- The Breaking News -->

<!-- StopWatch(0.0 seconds - Breaking News) -->

				<!-- Container -->
				<div id="content" class="clearfix">

					<!-- Primary (left) -->
					<div class="primary storyPagePrint" role="main">
						<!-- Ads -->

    
    <div class="story">

            <div class="header_container">
                <h1 class="pageTitle">
                    Entertainment
                </h1>
            </div>
        

        <article>
	        	<div class="story-header">
		            <div class="clearfix">
		                <h2 class="storyTitle">Bruno Mars, Kendrick Lamar lead Grammy winners </h2>
		                
		            </div>
		                <div class="storySource clearfix">
		
		                
                    
                    <div class="author_info clearfix withAuthor withoutNewspaper">
                        <div class="left clearfix">
                                    <div class="authoringInfo"><p>&nbsp;Postmedia Network</p></div>
                            <p class="storyDate">
	<time datetime="2018-01-29T13:57:24Z"
	>
									Monday, January 29, 2018
						7:57:24 CST AM

	</time>
                            </p>
                        </div>
                    </div>
            </div>

<!-- StopWatch(0.0 seconds - StoryAuthor) -->
		</div>
                        <div class="story_photo clearfix">
	<img src="http://storage.pembinatoday.ca/v1/dynamic_resize/sws_path/suns-prod-images/1298008388991_ORIGINAL.jpg?quality=80&size=650x&stmp=1517232909626" alt="Bruno Mars receives his third Grammy for Album of the Year during the 60th Annual Grammy Awards show on January 28, 2018, in New York. (AFP PHOTO)" 
		 />
                                <div class="indent">
                                    <p style="clear:both;">Bruno Mars receives his third Grammy for Album of the Year during the 60th Annual Grammy Awards show on January 28, 2018, in New York. (AFP PHOTO)</p>
                                </div>
                        </div>

<!-- StopWatch(0.001 seconds - StoryTopElement) -->

            <div class="clearfix mainContent">
                <div class="LeftColumn">

	<div class="LeftBlock share">
	<ul>
		<li>
		<div class="fb-like" data-href="http://www.pembinatoday.ca/2018/01/29/bruno-mars-kendrick-lamar-lead-grammy-winners" data-send="false" data-layout="button_count" data-show-faces="false" data-action="recommend"></div>
		</li>
		<li>
	<!-- Twitter -->
	

	<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-url="http://www.pembinatoday.ca/2018/01/29/bruno-mars-kendrick-lamar-lead-grammy-winners">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
		</li>
		<li>
	<!-- Google+ -->
	
	
	<g:plusone size=sizeReceived href="http://www.pembinatoday.ca/2018/01/29/bruno-mars-kendrick-lamar-lead-grammy-winners"></g:plusone>
		</li>
		<li>
	
	
	
	
	<div class="clearfix">
		<p>
			<script type="text/javascript">
				var addthis_config = {
				     ui_language: "en",
				     "data_ga_property": UA1_ID,
	        		 "data_track_clickback": true
				}
				var addthis_share = {
		    		url_transforms : {
		    			add: {
		    				utm_source: 'addThis',
		    				utm_medium: 'addthis_button_'+'{{code}}',
		    				utm_campaign: document.title
		    			}
		    		}
		    	}
			</script>
			<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pubid=ra-4d793d786eff2e46"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0;max-width: 100px;max-height: 100px;"/></a>
			<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4d793d786eff2e46"></script>
		</p>
	</div>
		</li>
	</ul>	
		<div class="clearfix textResizeAndPrint">
			<p class="button ir left"><span class="textResize">Change text size for the story</span></p>
			<p class="button ir left"><span class="print" onClick="window.print();return false;">Print</span></p>
		</div>
		<p>
	<a href="http://www.pembinatoday.ca/contact-us?param=story"
	>Report an error</a>
		</p>
	</div>

                    
		<!-- No topics -->

<!-- StopWatch(0.0 seconds - leftTopicsBlock) -->

        <!-- External Links has no content -->

                    
                    

<!-- StopWatch(0.001 seconds - Block relatedVideos) -->


                    
	                    <div class="LeftBlock clearfix">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:DTW:ROS:ALL:120x240:COMMUNITIES */
		google_ad_slot = "6114972719";
		google_ad_width = 120;
		google_ad_height = 240;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
	                    </div>
					
                </div>

<!-- StopWatch(0.006 seconds - StoryLeftBlocks) -->


<!-- StopWatch(0.0 seconds - StoryAudio) -->

                <div class="story_content"> 

	                                <p>The 60th annual Grammy Awards were presented Sunday night, hosted by James Corden for the second year in a row (sorry, LL Cool J), with Bruno Mars leading the pack with six awards, followed by Kendrick Lamar with four.</p>
<p>In a tight race, Mars picked up both Album of the Year and Record of the Year, along with three wins for his hit &ldquo;That&rsquo;s What I Like.&rdquo; For his single &ldquo;Humble,&rdquo; Lamar won Best Music Video, Rap Performance and Rap Song, along with Best Rap Collaboration for &ldquo;Loyalty&rdquo; with Rihanna. Other key wins included Best New Artist for Brampton&rsquo;s Alessia Cara (making her the only female artist to win throughout the main broadcast), Chris Stapleton for Best Country Album and nothing for Jay-Z, who went into the night with the most nominations.</p>
<p>Lamar opened the show with a rousing and politically charged performance, that also featured a duet with U2 and a planned interruption from comedian Dave Chappelle, who said, &ldquo;I just wanted to remind the audience that the only thing more frightening than watching a black man be honest in America is being an honest black man in America.&rdquo;</p>
<p>It&rsquo;s a sentiment that was echoed throughout the show, which also featured a moving #MeToo performance from Kesha, along with acts from SZA, Lady Gaga, Pink, Rihanna and countless more.</p>
<p><img src="http://storage.sunmedia.ca/v1/suns-prod-images/1298008389129_ORIGINAL.jpg" alt="" /><br />
<i>Recording artist Kendrick Lamar attends the 60th Annual GRAMMY Awards at Madison Square Garden on January 28, 2018 in New York City. (Photo by Christopher Polk/Getty Images)</i></p>
<p>--- --- ---</p>
<p><strong>Album of the Year:</strong></p>
<p>&ldquo;Awaken, My Love!&rdquo; &mdash; Childish Gambino</p>
<p>4:44 &mdash; Jay-Z</p>
<p>DAMN. &mdash; Kendrick Lamar</p>
<p>Melodrama &mdash; Lorde</p>
<p>24K Magic &mdash; Bruno Mars &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Record of the Year:</strong></p>
<p>&ldquo;Redbone&rdquo; &mdash; Childish Gambino</p>
<p>&ldquo;Despacito&rdquo; &mdash; Luis Fonsi &amp; Daddy Yankee featuring Justin Bieber</p>
<p>&ldquo;The Story Of O.J.&rdquo; &mdash; Jay-Z</p>
<p>&ldquo;HUMBLE.&rdquo; &mdash; Kendrick Lamar</p>
<p>&ldquo;24K Magic&rdquo; &mdash; Bruno Mars &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Song of the Year:</strong></p>
<p>&ldquo;Despacito&rdquo; &mdash; Ram&oacute;n Ayala, Justin Bieber, Jason &ldquo;Poo Bear&rdquo; Boyd, Erika Ender, Luis Fonsi &amp; Marty James Garton, songwriters (Luis Fonsi &amp; Daddy Yankee Featuring Justin Bieber)</p>
<p>&ldquo;4:44&rdquo; &mdash; Shawn Carter &amp; Dion Wilson, songwriters (Jay-Z)</p>
<p>&ldquo;Issues&rdquo; &mdash; Benny Blanco, Mikkel Storleer Eriksen, Tor Erik Hermansen, Julia Michaels &amp; Justin Drew Tranter, songwriters (Julia Michaels)</p>
<p>&ldquo;1-800-273-8255&rdquo; &mdash; Alessia Caracciolo, Sir Robert Bryson Hall II, Arjun Ivatury &amp; Khalid Robinson, songwriters (Logic Featuring Alessia Cara &amp; Khalid)</p>
<p>&ldquo;That&rsquo;s What I Like&rdquo; &mdash; Christopher Brody Brown, James Fauntleroy, Philip Lawrence, Bruno Mars, Ray Charles McCullough II, Jeremy Reeves, Ray Romulus &amp; Jonathan Yip, songwriters (Bruno Mars) &ndash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best New Artist:</strong></p>
<p>Alessia Cara &mdash; WINNER</p>
<p>Khalid</p>
<p>Lil Uzi Vert</p>
<p>Julia Michaels</p>
<p>SZA</p>
<p><img src="http://storage.sunmedia.ca/v1/suns-prod-images/1298008389701_ORIGINAL.jpg" alt="" /><br />
<i>Recording artists Logic (L) and Alessia Cara perform onstage during the 60th Annual GRAMMY Awards at Madison Square Garden on January 28, 2018 in New York City. (Photo by Christopher Polk/Getty Images)</i></p>
<p>&nbsp;</p>
<p><strong>Best Pop Solo Performance:</strong></p>
<p>&ldquo;Love So Soft&rdquo; &mdash; Kelly Clarkson</p>
<p>&ldquo;Praying&rdquo; &mdash; Kesha</p>
<p>&ldquo;Million Reasons&rdquo; &mdash; Lady Gaga</p>
<p>&ldquo;What About Us&rdquo; &mdash; P!nk</p>
<p>&ldquo;Shape Of You&rdquo; &mdash; Ed Sheeran &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Pop Duo/Group Performance:</strong></p>
<p>&ldquo;Something Just Like This&rdquo; &mdash; The Chainsmokers &amp; Coldplay</p>
<p>&ldquo;Despacito&rdquo; &mdash; Luis Fonsi &amp; Daddy Yankee Featuring Justin Bieber</p>
<p>&ldquo;Thunder&rdquo; &mdash; Imagine Dragons</p>
<p>&ldquo;Feel It Still&rdquo; &mdash; Portugal. The Man &mdash; WINNER</p>
<p>&ldquo;Stay&rdquo; &mdash; Zedd &amp; Alessia Cara</p>
<p>&nbsp;</p>
<p><strong>Best Traditional Pop Vocal Album:</strong></p>
<p>Nobody But Me (Deluxe Version) &mdash; Michael Bubl&eacute;</p>
<p>Triplicate &mdash; Bob Dylan</p>
<p>In Full Swing &mdash; Seth MacFarlane</p>
<p>Wonderland &mdash; Sarah McLachlan</p>
<p>Tony Bennett Celebrates 90 &mdash; (Various Artists) Dae Bennett, Producer &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Pop Vocal Album:</strong></p>
<p>Kaleidoscope EP &mdash; Coldplay</p>
<p>Lust for Life &mdash; Lana Del Rey</p>
<p>Evolve &mdash; Imagine Dragons</p>
<p>Rainbow &mdash; Kesha</p>
<p>Joanne &mdash; Lady Gaga</p>
<p>&divide; (Divide) &mdash; Ed Sheeran &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Dance Recording:</strong></p>
<p>&ldquo;Bambro Koyo Ganda&rdquo; &mdash; Bonobo Featuring Innov Gnawa</p>
<p>&ldquo;Cola&rdquo; &mdash; Camelphat &amp; Elderbrook</p>
<p>&ldquo;Andromeda&rdquo; &mdash; Gorillaz Featuring DRAM</p>
<p>&ldquo;Tonite&rdquo; &mdash; LCD Soundsystem &mdash; WINNER</p>
<p>&ldquo;Line Of Sight&rdquo; &mdash; Odesza Featuring WYNNE &amp; Mansionair</p>
<p>&nbsp;</p>
<p><strong>Best Dance/Electronic Album:</strong></p>
<p>Migration &mdash; Bonobo</p>
<p>3-D The Catalogue &mdash; Kraftwerk &mdash; WINNER</p>
<p>Mura Masa &mdash; Mura Masa</p>
<p>A Moment Apart &mdash; Odesza</p>
<p>What Now &mdash; Sylvan Esso</p>
<p>&nbsp;</p>
<p><strong>Best Contemporary Instrumental Album:</strong></p>
<p>What If &mdash; The Jerry Douglas Band</p>
<p>Spirit &mdash; Alex Han</p>
<p>Mount Royal &mdash; Julian Lage &amp; Chris Eldridge</p>
<p>Prototype &mdash; Jeff Lorber Fusion &mdash; WINNER</p>
<p>Bad Hombre &mdash; Antonio Sanchez</p>
<p>&nbsp;</p>
<p><strong>Best Rock Performance:</strong></p>
<p>&ldquo;You Want It Darker&rdquo; &mdash; Leonard Cohen &mdash; WINNER</p>
<p>&ldquo;The Promise&rdquo; &mdash; Chris Cornell</p>
<p>&ldquo;Run&rdquo; &mdash; Foo Fighters</p>
<p>&ldquo;No Good&rdquo; &mdash; Kaleo</p>
<p>&ldquo;Go To War&rdquo; &mdash; Nothing More</p>
<p>&nbsp;</p>
<p><strong>Best Metal Performance:</strong></p>
<p>&ldquo;Invisible Enemy&rdquo; &mdash; August Burns Red</p>
<p>&ldquo;Black Hoodie&rdquo; &mdash; Body Count</p>
<p>&ldquo;Forever&rdquo; &mdash; Code Orange</p>
<p>&ldquo;Sultan&rsquo;s Curse&rdquo; &mdash; Mastodon &mdash; WINNER</p>
<p>&ldquo;Clockworks&rdquo; &mdash; Meshuggah</p>
<p>&nbsp;</p>
<p><strong>Best Rock Song:</strong></p>
<p>&ldquo;Atlas, Rise!&rdquo; &mdash; James Hetfield &amp; Lars Ulrich, songwriters (Metallica)</p>
<p>&ldquo;Blood In The Cut&rdquo; &mdash; JT Daly &amp; Kristine Flaherty, songwriters (K.Flay)</p>
<p>&ldquo;Go To War&rdquo; &mdash; Ben Anderson, Jonny Hawkins, Will Hoffman, Daniel Oliver, David Pramik &amp; Mark Vollelunga, songwriters (Nothing More)</p>
<p>&ldquo;Run&rdquo; &mdash; Foo Fighters, songwriters (Foo Fighters) &mdash; WINNER</p>
<p>&ldquo;The Stage&rdquo; &mdash; Zachary Baker, Brian Haner, Matthew Sanders, Jonathan Seward &amp; Brooks Wackerman, songwriters (Avenged Sevenfold)</p>
<p>&nbsp;</p>
<p><strong>Best Rock Album:</strong></p>
<p>Emperor Of Sand &mdash; Mastodon</p>
<p>Hardwired&hellip;To Self-Destruct &mdash; Metallica</p>
<p>The Stories We Tell Ourselves &mdash; Nothing More</p>
<p>Villains &mdash; Queens Of the Stone Age</p>
<p>A Deeper Understanding &mdash; The War On Drugs &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Alternative Music Album:</strong></p>
<p>Everything Now &mdash; Arcade Fire</p>
<p>Humanz &mdash; Gorillaz</p>
<p>American Dream &mdash; LCD Soundsystem</p>
<p>Pure Comedy &mdash; Father John Misty</p>
<p>Sleep Well Beast &mdash; The National &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best R&amp;B Performance:</strong></p>
<p>&ldquo;Get You&rdquo; &mdash; Daniel Caesar Featuring Kali Uchis</p>
<p>&ldquo;Distraction&rdquo; &mdash; Kehlani</p>
<p>&ldquo;High&rdquo; &mdash; Ledisi</p>
<p>&ldquo;That&rsquo;s What I Like&rdquo; &mdash; Bruno Mars &mdash; WINNER</p>
<p>&ldquo;The Weekend&rdquo; &mdash; SZA</p>
<p>&nbsp;</p>
<p><strong>Best Traditional R&amp;B Performance:</strong></p>
<p>&ldquo;Laugh And Move On&rdquo; &mdash; The Baylor Project</p>
<p>&ldquo;Redbone&rdquo; &mdash; Childish Gambino &mdash; WINNER</p>
<p>&ldquo;What I&rsquo;m Feelin&rsquo;&rdquo; &mdash; Anthony Hamilton Featuring The Hamiltones|</p>
<p>&ldquo;All The Way&rdquo; &mdash; Ledisi</p>
<p>&ldquo;Still&rdquo; &mdash; Mali Music</p>
<p><img src="http://storage.sunmedia.ca/v1/suns-prod-images/1298008389733_ORIGINAL.jpg" alt="" /><br />
<i>Childish Gambino (L) performs during the 60th Annual Grammy Awards show on January 28, 2018, in New York. (AFP PHOTO)</i></p>
<p>&nbsp;</p>
<p><strong>Best R&amp;B Song:</strong></p>
<p>&ldquo;First Began&rdquo; &mdash; PJ Morton, songwriter (PJ Morton)</p>
<p>&ldquo;Location&rdquo; &mdash; Alfredo Gonzalez, Olatunji Ige, Samuel David Jiminez, Christopher McClenney, Khalid Robinson &amp; Joshua Scruggs, songwriters (Khalid)</p>
<p>&ldquo;Redbone&rdquo; &mdash; Donald Glover &amp; Ludwig Goransson, songwriters (Childish Gambino)</p>
<p>&ldquo;Supermodel&rdquo; &mdash; Tyran Donaldson, Terrence Henderson, Greg Landfair Jr., Solana Rowe &amp; Pharrell Williams, songwriters (SZA)</p>
<p>&ldquo;That&rsquo;s What I Like&rdquo; &mdash; Christopher Brody Brown, James Fauntleroy, Philip Lawrence, Bruno Mars, Ray Charles McCullough II, Jeremy Reeves, Ray Romulus &amp; Jonathan Yip, songwriters (Bruno Mars) &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Urban Contemporary Album:</strong></p>
<p>Free 6LACK &mdash; 6LACK</p>
<p>&ldquo;Awaken, My Love!&rdquo; &mdash; Childish Gambino</p>
<p>American Teen &mdash; Khalid</p>
<p>Ctrl &mdash; SZA</p>
<p>Starboy &mdash; The Weeknd &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best R&amp;B Album:</strong></p>
<p>Freudian &mdash; Daniel Caesar</p>
<p>Let Love Rule &mdash; Ledisi</p>
<p>24K Magic &mdash; Bruno Mars &mdash; WINNER</p>
<p>Gumbo &mdash; PJ Morton</p>
<p>Feel the Real &ndash;Musiq Soulchild</p>
<p>&nbsp;</p>
<p><strong>Best Rap Performance:</strong></p>
<p>&ldquo;Bounce Back&rdquo; &mdash; Big Sean</p>
<p>&ldquo;Bodak Yellow&rdquo; &mdash; Cardi B</p>
<p>&ldquo;4:44&rdquo; &mdash; Jay-Z</p>
<p>&ldquo;HUMBLE.&rdquo; &mdash; Kendrick Lamar &mdash; WINNER</p>
<p>&ldquo;Bad And Boujee&rdquo; &mdash; Migos Featuring Lil Uzi Vert</p>
<p>&nbsp;</p>
<p><strong>Best Rap/Sung Performance:</strong></p>
<p>&ldquo;PRBLMS&rdquo; &mdash; 6LACK</p>
<p>&ldquo;Crew&rdquo; &mdash; Goldlink Featuring Brent Faiyaz &amp; Shy Glizzy</p>
<p>&ldquo;Family Feud&rdquo; &mdash; Jay-Z Featuring Beyonc&eacute;</p>
<p>&ldquo;LOYALTY.&rdquo; &mdash; Kendrick Lamar Featuring Rihanna &mdash; WINNER</p>
<p>&ldquo;Love Galore&rdquo; &mdash; SZA Featuring Travis Scott</p>
<p><img src="http://storage.sunmedia.ca/v1/suns-prod-images/1298008389814_ORIGINAL.jpg" alt="" /><br />
<i>Recording artists Kendrick Lamar (L) and Rihanna, winners of Best Rap/Sung Performance for 'LOYALTY.' pose during the 60th Annual GRAMMY Awards at Madison Square Garden on January 28, 2018 in New York City. (Photo by Christopher Polk/Getty Images)</i></p>
<p>&nbsp;</p>
<p><strong>Best Rap Song:</strong></p>
<p>&ldquo;Bodak Yellow&rdquo; &mdash; Dieuson Octave, Klenord Raphael, Shaftizm, Jordan Thorpe, Washpoppin &amp; J White, songwriters (Cardi B)</p>
<p>&ldquo;Chase Me&rdquo; &mdash; Judah Bauer, Brian Burton, Hector Delgado, Jaime Meline, Antwan Patton, Michael Render, Russell Simins &amp; Jon Spencer</p>
<p>songwriters (Danger Mouse Featuring Run The Jewels &amp; Big Boi)</p>
<p>&ldquo;HUMBLE.&rdquo; &mdash; Duckworth, Asheton Hogan &amp; M. Williams II, songwriters (Kendrick Lamar) &mdash; WINNER</p>
<p>&ldquo;Sassy&rdquo; &mdash; Gabouer &amp; M. Evans, songwriters (Rapsody)</p>
<p>&ldquo;The Story Of O.J.&rdquo; &mdash; Shawn Carter &amp; Dion Wilson, songwriters (Jay-Z)</p>
<p>&nbsp;</p>
<p><strong>Best Rap Album:</strong></p>
<p>4:44 &mdash; Jay-Z</p>
<p>DAMN. &mdash; Kendrick Lamar &mdash; WINNER</p>
<p>Culture &mdash; Migos</p>
<p>Laila&rsquo;s Wisdom &mdash; Rapsody</p>
<p>Flower Boy &mdash; Tyler, The Creator</p>
<p>&nbsp;</p>
<p><strong>Best Country Solo Performance:</strong></p>
<p>&ldquo;Body Like A Back Road&rdquo; &mdash; Sam Hunt</p>
<p>&ldquo;Losing You: &ndash;Alison Krauss</p>
<p>&ldquo;Tin Man&rdquo; &mdash; Miranda Lambert</p>
<p>&ldquo;I Could Use A Love Song&rdquo; &mdash; Maren Morris</p>
<p>&ldquo;Either Way&rdquo; &mdash; Chris Stapleton &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Country Duo/Group Performance:</strong></p>
<p>&ldquo;It Ain&rsquo;t My Fault&rdquo; &mdash; Brothers Osborne</p>
<p>&ldquo;My Old Man&rdquo; &mdash; Zac Brown Band</p>
<p>&ldquo;You Look Good&rdquo; &mdash; Lady Antebellum</p>
<p>&ldquo;Better Man&rdquo; &mdash; Little Big Town &mdash; WINNER</p>
<p>&ldquo;Drinkin&rsquo; Problem&rdquo; &mdash; Midland</p>
<p>&nbsp;</p>
<p><strong>Best Country Song:</strong></p>
<p>&ldquo;Better Man&rdquo; &mdash; Taylor Swift, songwriter (Little Big Town)</p>
<p>&ldquo;Body Like A Back Road&rdquo; &mdash; Zach Crowell, Sam Hunt, Shane McAnally &amp; Josh Osborne, songwriters (Sam Hunt)</p>
<p>&ldquo;Broken Halos&rdquo; &mdash; Mike Henderson &amp; Chris Stapleton, songwriters (Chris Stapleton) &mdash; WINNER</p>
<p>&ldquo;Drinkin&rsquo; Problem&rdquo; &mdash; Jess Carson, Cameron Duddy, Shane McAnally, Josh Osborne &amp; Mark Wystrach, songwriters (Midland)</p>
<p>&ldquo;Tin Man&rdquo; &mdash; Jack Ingram, Miranda Lambert &amp; Jon Randall, songwriters (Miranda Lambert)</p>
<p>&nbsp;</p>
<p><strong>Best Country Album:</strong></p>
<p>Cosmic Hallelujah &mdash; Kenny Chesney</p>
<p>Heart Break &mdash; Lady Antebellum</p>
<p>The Breaker &mdash; Little Big Town</p>
<p>Life Changes &mdash; Thomas Rhett</p>
<p>From a Room: Volume 1 &mdash; Chris Stapleton &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best New Age Album:</strong></p>
<p>Reflection &mdash; Brian Eno</p>
<p>SongVersation: Medicine &mdash; India.Arie</p>
<p>Dancing On Water &mdash; Peter Kater &mdash; WINNER</p>
<p>Sacred Journey Of Ku-Kai, Volume 5 &mdash; Kitaro</p>
<p>Spiral Revelation &mdash; Steve Roach</p>
<p>&nbsp;</p>
<p><strong>Best Improvised Jazz Solo:</strong></p>
<p>&ldquo;Can&rsquo;t Remember Why&rdquo; &mdash; Sara Caswell, soloist</p>
<p>&ldquo;Dance Of Shiva&rdquo; &mdash; Billy Childs, soloist</p>
<p>&ldquo;Whisper Not&rdquo; &mdash; Fred Hersch, soloist</p>
<p>&ldquo;Miles Beyond&rdquo; &mdash; John McLaughlin, soloist &mdash; WINNER</p>
<p>&ldquo;Ilimba&rdquo; &mdash; Chris Potter, soloist</p>
<p>&nbsp;</p>
<p><strong>Best Jazz Vocal Album:</strong></p>
<p>The Journey &mdash; The Baylor Project</p>
<p>A Social Call &mdash; Jazzmeia Horn</p>
<p>Bad Ass and Blind &mdash; Raul Mid&oacute;n</p>
<p>Porter Plays Porter &mdash; Randy Porter Trio With Nancy King</p>
<p>Dreams and Daggers &mdash; C&eacute;cile McLorin Salvant &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Jazz Instrumental Album:</strong></p>
<p>Uptown, Downtown &mdash; Bill Charlap Trio</p>
<p>Rebirth &mdash; Billy Childs &mdash; WINNER</p>
<p>Project Freedom &ndash;Joey DeFrancesco &amp; The People</p>
<p>Open Book &mdash; Fred Hersch</p>
<p>The Dreamer Is the Dream &mdash; Chris Potter</p>
<p>&nbsp;</p>
<p><strong>Best Large Jazz Ensemble Album:</strong></p>
<p>MONK&rsquo;estra Vol. 2 &mdash; John Beasley</p>
<p>Jigsaw &mdash; Alan Ferber Big Band</p>
<p>Bringin&rsquo; It &mdash; Christian McBride Big Band &mdash; WINNER</p>
<p>Homecoming &mdash; Vince Mendoza &amp; WDR Big Band Cologne</p>
<p>Whispers on the Wind &mdash; Chuck Owen And The Jazz Surge</p>
<p>&nbsp;</p>
<p><strong>Best Latin Jazz Album:</strong></p>
<p>Hybrido &ndash; From Rio To Wayne Shorter &mdash; Antonio Adolfo</p>
<p>Oddara &mdash; Jane Bunnett &amp; Maqueque</p>
<p>Outra Coisa &ndash; The Music Of Moacir Santos &mdash; Anat Cohen &amp; Marcello Gon&ccedil;alves</p>
<p>T&iacute;pico &mdash; Miguel Zen&oacute;n</p>
<p>Jazz Tango &mdash; Pablo Ziegler Trio &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Gospel Performance/Song:</strong></p>
<p>&ldquo;Too Hard Not To&rdquo; &mdash; Tina Campbell</p>
<p>&ldquo;You Deserve It&rdquo; &mdash; JJ Hairston &amp; Youthful Praise Featuring Bishop Cortez Vaughn</p>
<p>&ldquo;Better Days&rdquo; &mdash; Le&rsquo;Andria</p>
<p>&ldquo;My Life&rdquo; &mdash; The Walls Group</p>
<p>&ldquo;Never Have To Be Alone&rdquo; &mdash; CeCe Winans &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Contemporary Christian Music Performance/Song:</strong></p>
<p>&ldquo;Oh My Soul&rdquo; &mdash; Casting Crowns</p>
<p>&ldquo;Clean&rdquo; &mdash; Natalie Grant</p>
<p>&ldquo;What A Beautiful Name&rdquo; &mdash; Hillsong Worship &mdash; WINNER</p>
<p>&ldquo;Even If&rdquo; &mdash; MercyMe</p>
<p>&ldquo;Hills And Valleys&rdquo; &mdash; Tauren Wells</p>
<p>&nbsp;</p>
<p><strong>Best Gospel Album:</strong></p>
<p>Crossover: Live From Music City &mdash; Travis Greene</p>
<p>Bigger Than Me &mdash; Le&rsquo;Andria</p>
<p>Close &mdash; Marvin Sapp</p>
<p>Sunday Song &mdash; Anita Wilson</p>
<p>Let Them Fall in Love &mdash; CeCe Winans &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Contemporary Christian Music Album:</strong></p>
<p>Rise &mdash; Danny Gokey</p>
<p>Echoes (Deluxe Edition) &mdash; Matt Maher</p>
<p>Lifer &mdash; MercyMe</p>
<p>Hills and Valleys &mdash; Tauren Wells</p>
<p>Chain Breaker &mdash; Zach Williams &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Roots Gospel Album:</strong></p>
<p>The Best Of the Collingsworth Family &ndash; Volume 1 &mdash; The Collingsworth Family</p>
<p>Give Me Jesus &mdash; Larry Cordle</p>
<p>Resurrection &mdash; Joseph Habedank</p>
<p>Sing It Now: Songs of Faith &amp; Hope &mdash; Reba McEntire &mdash; WINNER</p>
<p>Hope for All Nations &mdash; Karen Peck &amp; New River</p>
<p><img src="http://storage.sunmedia.ca/v1/suns-prod-images/1298008389846_ORIGINAL.jpg" alt="" /><br />
<i>Recording artist Reba McEntire, winner of the Best Roots Gospel Album award for 'Sing It Now: Songs of Faith &amp; Hope,' poses in the press room during the 60th Annual Grammy Awards on January 28, 2018, in New York. (AFP PHOTO)</i></p>
<p>&nbsp;</p>
<p><strong>Best Latin Pop Album:</strong></p>
<p>Lo &Uacute;nico Constante &mdash; Alex Cuba</p>
<p>Mis Planes Son Amarte &mdash; Juanes</p>
<p>Amar Y Vivir En Vivo Desde La Ciudad De M&eacute;xico, 2017 &mdash; La Santa Cecilia</p>
<p>Musas (Un Homenaje Al Folclore Latinoamericano En Manos De Los Macorinos) &mdash; Natalia Lafourcade</p>
<p>El Dorado &mdash; Shakira &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Latin Rock, Urban or Alternative Album:</strong></p>
<p>Ayo &mdash; Bomba Est&eacute;reo</p>
<p>Pa&rsquo; Fuera &mdash; C4 Tr&iacute;o &amp; Desorden P&uacute;blico</p>
<p>Salvavidas De Hielo &mdash; Jorge Drexler</p>
<p>El Paradise &mdash; Los Amigos Invisibles</p>
<p>Residente &mdash; Residente &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Regional Mexican Music Album (Including Tejano):</strong></p>
<p>Ni Diablo Ni Santo &mdash; Juli&oacute;n &Aacute;lvarez Y Su Norte&ntilde;o Banda</p>
<p>Ayer Y Hoy &mdash; Banda El Recodo De Cruz Liz&aacute;rraga</p>
<p>Momentos &mdash; Alex Campos</p>
<p>Arriero Somos Versiones Ac&uacute;sticas &mdash; Aida Cuevas &mdash; WINNER</p>
<p>Zapateando En El Norte &mdash; Humberto Novoa, producer (Various Artists)</p>
<p>&nbsp;</p>
<p><strong>Best Tropical Latin Album:</strong></p>
<p>Albita &mdash; Albita</p>
<p>Art of the Arrangement &mdash; Doug Beavers</p>
<p>Salsa Big Band &mdash; Rub&eacute;n Blades Con Roberto Delgado &amp; Orquesta &mdash; WINNER</p>
<p>Gente Valiente &mdash; Silvestre Dangond</p>
<p>Indestructible &mdash; Diego El Cigala</p>
<p>&nbsp;</p>
<p><strong>Best American Roots Performance:</strong></p>
<p>Killer Diller Blues &mdash; Alabama Shakes &mdash; WINNER</p>
<p>Let My Mother Live &mdash; Blind Boys Of Alabama</p>
<p>Arkansas Farmboy &mdash; Glen Campbell</p>
<p>Steer Your Way &mdash; Leonard Cohen</p>
<p>I Never Cared For You &mdash; Alison Krauss</p>
<p>&nbsp;</p>
<p><strong>Best American Roots Song:</strong></p>
<p>&ldquo;Cumberland Gap&rdquo; &mdash; David Rawlings</p>
<p>&ldquo;I Wish You Well&rdquo; &mdash; The Mavericks</p>
<p>&ldquo;If We Were Vampires&rdquo; &mdash; Jason Isbell And The 400 Unit &mdash; WINNER</p>
<p>&ldquo;It Ain&rsquo;t Over Yet&rdquo; &mdash; Rodney Crowell Featuring Rosanne Cash &amp; John Paul White</p>
<p>&ldquo;My Only True Friend&rdquo; &ndash;Gregg Allman</p>
<p>&nbsp;</p>
<p><strong>Best Americana Album:</strong></p>
<p>Southern Blood &mdash; Gregg Allman</p>
<p>Shine On Rainy Day &mdash; Brent Cobb</p>
<p>Beast Epic &mdash; Iron &amp; Wine</p>
<p>The Nashville Sound &mdash; Jason Isbell And The 400 Unit &mdash; WINNER</p>
<p>Brand New Day &mdash; The Mavericks</p>
<p>&nbsp;</p>
<p><strong>Best Bluegrass Album:</strong></p>
<p>Fiddler&rsquo;s Dream &mdash; Michael Cleveland</p>
<p>Laws Of Gravity &mdash; The Infamous Stringdusters &mdash; WINNER (TIE)</p>
<p>Original &mdash; Bobby Osborne</p>
<p>Universal Favorite &mdash; Noam Pikelny</p>
<p>All The Rage &ndash; In Concert Volume One [Live] &mdash; Rhonda Vincent And The Rage &mdash; WINNER (TIE)</p>
<p>&nbsp;</p>
<p><strong>Best Traditional Blues Album:</strong></p>
<p>Migration Blues &mdash; Eric Bibb</p>
<p>Elvin Bishop&rsquo;s Big Fun Trio &mdash; Elvin Bishop&rsquo;s Big Fun Trio</p>
<p>Roll And Tumble &mdash; R.L. Boyce</p>
<p>Sonny &amp; Brownie&rsquo;s Last Train &mdash; Guy Davis &amp; Fabrizio Poggi</p>
<p>Blue &amp; Lonesome &mdash; The Rolling Stones &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Contemporary Blues Album:</strong></p>
<p>Robert Cray &amp; Hi Rhythm &mdash; Robert Cray &amp; Hi Rhythm</p>
<p>Recorded Live In Lafayette &mdash; Sonny Landreth</p>
<p>TajMo &mdash; Taj Mahal and Keb&rsquo; Mo&rsquo; &mdash; WINNER</p>
<p>Got Soul &mdash; Robert Randolph &amp; The Family Band</p>
<p>Live From The Fox Oakland &mdash; Tedeschi Trucks Band</p>
<p>&nbsp;</p>
<p><strong>Best Folk Album:</strong></p>
<p>Mental Illness &mdash; Aimee Mann &mdash; WINNER</p>
<p>Semper Femina &mdash; Laura Marling</p>
<p>The Queen Of Hearts &mdash; Offa Rex</p>
<p>You Don&rsquo;t Own Me Anymore &mdash; The Secret Sisters</p>
<p>The Laughing Apple &mdash; Yusuf / Cat Stevens</p>
<p>&nbsp;</p>
<p><strong>Best Regional Roots Music Album:</strong></p>
<p>Top Of the Mountain &mdash; Dwayne Dopsie And The Zydeco Hellraisers</p>
<p>Ho&rsquo;okena 3.0 &mdash; Ho&rsquo;okena</p>
<p>Kalenda &mdash; Lost Bayou Ramblers &mdash; WINNER</p>
<p>Miyo Kekisepa, Make A Stand [Live] &mdash; Northern Cree</p>
<p>Pua Kiele &mdash; Josh Tatofi</p>
<p>&nbsp;</p>
<p><strong>Best Reggae Album:</strong></p>
<p>Chronology &mdash; Chronixx</p>
<p>Lost In Paradise &mdash; Common Kings</p>
<p>Wash House Ting &mdash; J Boog</p>
<p>Stony Hill &mdash; Damian &ldquo;Jr. Gong&rdquo; Marley &mdash; WINNER</p>
<p>Avrakedabra &mdash; Morgan Heritage</p>
<p>&nbsp;</p>
<p><strong>Best World Music Album:</strong></p>
<p>Memoria De Los Sentidos &mdash; Vicente Amigo</p>
<p>Para Mi &mdash; Buika</p>
<p>Rosa Dos Ventos &mdash; Anat Cohen &amp; Trio Brasileiro</p>
<p>Shaka Zulu Revisited: 30th Anniversary Celebration &mdash; Ladysmith Black Mambazo &mdash; WINNER</p>
<p>Elwan &mdash; Tinariwen</p>
<p>&nbsp;</p>
<p><strong>Best Children&rsquo;s Album:</strong></p>
<p>Brighter Side &mdash; Gustafer Yellowgold</p>
<p>Feel What U Feel &mdash; Lisa Loeb &mdash; WINNER</p>
<p>Lemonade &mdash; Justin Roberts</p>
<p>Rise Shine #Woke &mdash; Alphabet Rockers</p>
<p>Songs Of Peace &amp; Love For Kids &amp; Parents Around The World &mdash; Ladysmith Black Mambazo</p>
<p>&nbsp;</p>
<p><strong>Best Spoken Word Album (Includes Poetry, Audio Books &amp; Storytelling):</strong></p>
<p>Astrophysics For People In A Hurry &mdash; Neil Degrasse Tyson</p>
<p>Born To Run &mdash; Bruce Springsteen</p>
<p>Confessions Of A Serial Songwriter &mdash; Shelly Peiken</p>
<p>Our Revolution: A Future to Believe In (Bernie Sanders) &mdash; Bernie Sanders And Mark Ruffalo</p>
<p>The Princess Diarist &mdash; Carrie Fisher &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Comedy Album:</strong></p>
<p>The Age Of Spin &amp; Deep In The Heart Of Texas &mdash; Dave Chappelle &mdash; WINNER</p>
<p>Cinco &mdash; Jim Gaffigan</p>
<p>Jerry Before Seinfeld &mdash; Jerry Seinfeld</p>
<p>A Speck Of Dust &mdash; Sarah Silverman</p>
<p>What Now? &mdash; Kevin Hart</p>
<p>&nbsp;</p>
<p><strong>Best Musical Theater Album:</strong></p>
<p>Come From Away &mdash; Ian Eisendrath, August Eriksmoen, David Hein, David Lai &amp; Irene Sankoff, producers; David Hein &amp; Irene Sankoff, composers/lyricists (Original Broadway Cast Recording)</p>
<p>Dear Evan Hansen &mdash; Ben Platt, principal soloist; Alex Lacamoire, Stacey Mindich, Benj Pasek &amp; Justin Paul, producers; Benj Pasek &amp; Justin Paul, composers/lyricists (Original Broadway Cast Recording) &mdash; WINNER</p>
<p>Hello, Dolly! &mdash; Bette Midler, principal soloist; Steven Epstein, producer (Jerry Herman, composer &amp; lyricist) (New Broadway Cast Recording)</p>
<p>&nbsp;</p>
<p><strong>Best Compilation Soundtrack For Visual Media:</strong></p>
<p>Baby Driver &mdash; (Various Artists)</p>
<p>Guardians Of the Galaxy Vol. 2: Awesome Mix Vol. 2 &mdash; (Various Artists)</p>
<p>Hidden Figures: The Album &mdash; (Various Artists)</p>
<p>La La Land &mdash; (Various Artists) &mdash; WINNER</p>
<p>Moana: The Songs &mdash; (Various Artists)</p>
<p>&nbsp;</p>
<p><strong>Best Score Soundtrack For Visual Media:</strong></p>
<p>Arrival &mdash; J&oacute;hann J&oacute;hannsson, composer</p>
<p>Dunkirk &mdash; Hans Zimmer, composer</p>
<p>Game Of Thrones: Season 7 &mdash; Ramin Djawadi, composer</p>
<p>Hidden Figures &mdash; Benjamin Wallfisch, Pharrell Williams &amp; Hans Zimmer, composers</p>
<p>La La Land &mdash; Justin Hurwitz, composer &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Song Written For Visual Media:</strong></p>
<p>&ldquo;City Of Stars&rdquo; &mdash; Justin Hurwitz, Benj Pasek &amp; Justin Paul, songwriters (Ryan Gosling &amp; Emma Stone)</p>
<p>&ldquo;How Far I&rsquo;ll Go&rdquo; &mdash; Lin-Manuel Miranda, songwriter (Auli&rsquo;i Cravalho) &mdash; WINNER</p>
<p>&ldquo;I Don&rsquo;t Wanna Live Forever (&lsquo;Fifty Shades Darker&rsquo;)&rdquo; &mdash; Jack Antonoff, Sam Dew &amp; Taylor Swift, songwriters (Zayn &amp; Taylor Swift)</p>
<p>&ldquo;Never Give Up&rdquo; &mdash; Sia Furler &amp; Greg Kurstin, songwriters (Sia)</p>
<p>&ldquo;Stand Up For Something&rdquo; &mdash; Common &amp; Diane Warren, songwriters (Andra Day Featuring Common)</p>
<p>&nbsp;</p>
<p><strong>Best Instrumental Composition:</strong></p>
<p>&ldquo;Alkaline&rdquo; &mdash; Pascal Le Boeuf, composer (Le Boeuf Brothers &amp; JACK Quartet)</p>
<p>&ldquo;Choros #3&rdquo; &mdash; Vince Mendoza, composer (Vince Mendoza &amp; WDR Big Band Cologne)</p>
<p>&ldquo;Home Free (For Peter Joe)&rdquo; &mdash; Nate Smith, composer (Nate Smith)</p>
<p>&ldquo;Three Revolutions&rdquo; &mdash; Arturo O&rsquo;Farrill, composer (Arturo O&rsquo;Farrill &amp; Chucho Vald&eacute;s) &mdash; WINNER</p>
<p>&ldquo;Warped Cowboy&rdquo; &mdash; Chuck Owen, composer (Chuck Owen And The Jazz Surge)</p>
<p>&nbsp;</p>
<p><strong>Best Arrangement, Instrumental or A Cappella:</strong></p>
<p>&ldquo;All Hat, No Saddle&rdquo; &mdash; Chuck Owen, arranger (Chuck Owen And The Jazz Surge)</p>
<p>&ldquo;Escapades For Alto Saxophone And Orchestra From Catch Me If You Can&rdquo; &mdash; John Williams, arranger (John Williams) &mdash; WINNER</p>
<p>&ldquo;Home Free (For Peter Joe)&rdquo; &mdash; Nate Smith, arranger (Nate Smith)</p>
<p>&ldquo;Ugly Beauty/Pannonica&rdquo; &mdash; John Beasley, arranger (John Beasley)</p>
<p>&ldquo;White Christmas&rdquo; &mdash; Chris Walden, arranger (Herb Alpert)</p>
<p>&nbsp;</p>
<p><strong>Best Arrangement, Instruments and Vocals:</strong></p>
<p>&ldquo;Another Day Of Sun&rdquo; &mdash; Justin Hurwitz, arranger (La La Land Cast)</p>
<p>&ldquo;Every Time We Say Goodbye&rdquo; &mdash; Jorge Calandrelli, arranger (Clint Holmes Featuring Jane Monheit)</p>
<p>&ldquo;I Like Myself&rdquo; &mdash; Joel McNeely, arranger (Seth MacFarlane)</p>
<p>&ldquo;I Loves You Porgy/There&rsquo;s A Boat That&rsquo;s Leavin&rsquo; Soon For New York&rdquo; &mdash; Shelly Berg, Gregg Field, Gordon Goodwin &amp; Clint Holmes, arrangers (Clint Holmes Featuring Dee Dee Bridgewater And The Count Basie Orchestra)</p>
<p>&ldquo;Putin&rdquo; &mdash; Randy Newman, arranger (Randy Newman) &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Recording Package:</strong></p>
<p>El Orisha De La Rosa &mdash; Claudio Roncoli &amp; Cactus Taller, art directors (Mag&iacute;n D&iacute;az) &mdash; WINNER (TIE)</p>
<p>Mura Masa &mdash; Alex Crossan &amp; Matt De Jong, art directors (Mura Masa)</p>
<p>Pure Comedy (Deluxe Edition) &mdash; Sasha Barr, Ed Steed &amp; Josh Tillman, art directors (Father John Misty) &mdash; WINNER (TIE)</p>
<p>Sleep Well Beast &mdash; Elyanna Blaser-Gould, Luke Hayman &amp; Andrea Trabucco-Campos, art directors (The National)</p>
<p>Solid State &mdash; Gail Marowitz, art director (Jonathan Coulton)</p>
<p>&nbsp;</p>
<p><strong>Best Boxed Or Special Limited Edition Package:</strong></p>
<p>Bobo Yeye: Belle Epoque In Upper Volta &mdash; Tim Breen, art director (Various Artists)</p>
<p>Lovely Creatures: The Best Of Nick Cave And The Bad Seeds (1984 &ndash; 2014) &mdash; Tom Hingston, art director (Nick Cave And The Bad Seeds)</p>
<p>May 1977: Get Shown The Light &mdash; Masaki Koike, art director (Grateful Dead)</p>
<p>The Voyager Golden Record: 40th Anniversary Edition &mdash; Lawrence Azerrad, Timothy Daly &amp; David Pescovitz, art directors (Various Artists) &mdash; WINNER</p>
<p>Warfaring Strangers: Acid Nightmares &mdash; Tim Breen, Benjamin Marra &amp; Ken Shipley, art directors (Various Artists)</p>
<p>&nbsp;</p>
<p><strong>Best Album Notes:</strong></p>
<p>Arthur Q. Smith: The Trouble With The Truth &mdash; Wayne Bledsoe &amp; Bradley Reeves, album notes writers (Various Artists)</p>
<p>Big Bend Killing: The Appalachian Ballad Tradition &mdash; Ted Olson, album notes writer (Various Artists)</p>
<p>The Complete Piano Works Of Scott Joplin &mdash; Bryan S. Wright, album notes writer (Richard Dowling)</p>
<p>Edouard-L&eacute;on Scott De Martinville, Inventor Of Sound Recording: A Bicentennial Tribute&mdash; David Giovannoni, album notes writer (Various Artists)</p>
<p>Live At The Whisky A Go Go: The Complete Recordings &mdash; Lynell George, album notes writer (Otis Redding) &mdash; WINNER</p>
<p>Washington Phillips And His Manzarene Dreams &mdash; Michael Corcoran, album notes writer (Washington Phillips)</p>
<p>&nbsp;</p>
<p><strong>Best Historical Album:</strong></p>
<p>Bobo Yeye: Belle Epoque In Upper Volta &mdash; Jon Kirby, Florent Mazzoleni, Rob Sevier &amp; Ken Shipley, compilation producers; Jeff Lipton &amp; Maria Rice, mastering engineers (Various Artists)</p>
<p>The Goldberg Variations &ndash; The Complete Unreleased Recording Sessions June 1955 &mdash; Robert Russ, compilation producer; Matthias Erb, Martin Kistner &amp; Andreas K. Meyer, mastering engineers (Glenn Gould)</p>
<p>Leonard Bernstein &ndash; The Composer &mdash; Robert Russ, compilation producer; Martin Kistner &amp; Andreas K. Meyer, mastering engineers (Leonard Bernstein) &mdash; WINNER</p>
<p>Sweet As Broken Dates: Lost Somali Tapes From The Horn Of Africa &mdash; Nicolas Sheikholeslami &amp; Vik Sohonie, compilation producers; Michael Graves, mastering engineer (Various Artists)</p>
<p>Washington Phillips And His Manzarene Dreams &mdash; Michael Corcoran, April G. Ledbetter &amp; Steven Lance Ledbetter, compilation producers; Michael Graves, mastering engineer (Washington Phillips)</p>
<p>&nbsp;</p>
<p><strong>Best Engineered Album, Non-Classical:</strong></p>
<p>Every Where Is Some Where &mdash; Brent Arrowood, Miles Comaskey, JT Daly, Tommy English, Kristine Flaherty, Adam Hawkins, Chad Howat &amp; Tony Maserati, engineers; Joe LaPorta, mastering engineer (K.Flay)</p>
<p>Is This The Life We Really Want? &mdash; Nigel Godrich, Sam Petts-Davies &amp; Darrell Thorp, engineers; Bob Ludwig, mastering engineer (Roger Waters)</p>
<p>Natural Conclusion &mdash; Ryan Freeland, engineer; Joao Carvalho, mastering engineer (Rose Cousins)</p>
<p>No Shape &mdash; Shawn Everett &amp; Joseph Lorge, engineers; Patricia Sullivan, mastering engineer (Perfume Genius)</p>
<p>24K Magic &mdash; Serban Ghenea, John Hanes &amp; Charles Moniz, engineers; Tom Coyne, mastering engineer (Bruno Mars) &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Producer Of the Year, Non-Classical:</strong></p>
<p>Calvin Harris</p>
<p>Greg Kurstin &mdash; WINNER</p>
<p>Blake Mills</p>
<p>No I.D.</p>
<p>The Stereotypes</p>
<p>&nbsp;</p>
<p><strong>Best Remixed Recording:</strong></p>
<p>&ldquo;Can&rsquo;t Let You Go (Louie Vega Roots Mix)&rdquo; &mdash; Louie Vega, remixer (Loleatta Holloway)</p>
<p>&ldquo;Funk O&rsquo; De Funk (SMLE Remix)&rdquo; &mdash; SMLE, remixers (Bobby Rush)</p>
<p>&ldquo;Undercover (Adventure Club Remix)&rdquo; &mdash; Leighton James &amp; Christian Srigley, remixers (Kehlani)</p>
<p>&ldquo;A Violent Noise (Four Tet Remix)&rdquo; &mdash; Four Tet, remixer (The xx)</p>
<p>&ldquo;You Move (Latroit Remix)&rdquo; &mdash; Dennis White, remixer (Depeche Mode) &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Surround Sound Album:</strong></p>
<p>Early Americans &mdash; Jim Anderson, surround mix engineer; Darcy Proper, surround mastering engineer; Jim Anderson &amp; Jane Ira Bloom, surround producers (Jane Ira Bloom) &mdash; WINNER</p>
<p>Kleiberg: Mass For Modern Man &mdash; Morten Lindberg, surround mix engineer; Morten Lindberg, surround mastering engineer; Morten Lindberg, surround producer (Eivind Gullberg Jensen &amp; Trondheim Symphony Orchestra And Choir)</p>
<p>So Is My Love &mdash; Morten Lindberg, surround mix engineer; Morten Lindberg, surround mastering engineer; Morten Lindberg, surround producer (Nina T. Karlsen &amp; Ensemble 96)</p>
<p>3-D The Catalogue &mdash; Fritz Hilpert, surround mix engineer; Tom Ammermann, surround mastering engineer; Fritz Hilpert, surround producer (Kraftwerk)</p>
<p>Tyberg: Masses &mdash; Jesse Brayman, surround mix engineer; Jesse Brayman, surround mastering engineer; Blanton Alspaugh, surround producer (Brian A. Schmidt, Christopher Jacobson &amp; South Dakota Chorale)</p>
<p>&nbsp;</p>
<p><strong>Best Engineered Album, Classical:</strong></p>
<p>Danielpour: Songs Of Solitude &amp; War Songs &mdash; Gary Call, engineer (Thomas Hampson, Giancarlo Guerrero &amp; Nashville Symphony)</p>
<p>Kleiberg: Mass For Modern Man &mdash; Morten Lindberg, engineer (Eivind Gullberg Jensen, Trondheim Vokalensemble &amp; Trondheim Symphony Orchestra)</p>
<p>Schoenberg, Adam: American Symphony; Finding Rothko; Picture Studies &mdash; Keith O. Johnson &amp; Sean Royce Martin, engineers (Michael Stern &amp; Kansas City Symphony)</p>
<p>Shostakovich: Symphony No. 5; Barber: Adagio &mdash; Mark Donahue, engineer (Manfred Honeck &amp; Pittsburgh Symphony Orchestra) &mdash; WINNER</p>
<p>Tyberg: Masses &mdash; John Newton, engineer; Jesse Brayman, mastering engineer (Brian A. Schmidt, Christopher Jacobson &amp; South Dakota Chorale)</p>
<p>&nbsp;</p>
<p><strong>Producer Of the Year, Classical:</strong></p>
<p>Blanton Alspaugh</p>
<p>Manfred Eicher</p>
<p>David Frost &mdash; WINNER</p>
<p>Morten Lindberg</p>
<p>Judith Sherman</p>
<p>&nbsp;</p>
<p><strong>Best Orchestral Performance:</strong></p>
<p>Concertos For Orchestra &mdash; Louis Langr&eacute;e, conductor (Cincinnati Symphony Orchestra)</p>
<p>Copland: Symphony No. 3; Three Latin American Sketches &mdash; Leonard Slatkin, conductor (Detroit Symphony Orchestra)</p>
<p>Debussy: Images; Jeux &amp; La Plus Que Lente &mdash; Michael Tilson Thomas, conductor (San Francisco Symphony)</p>
<p>Mahler: Symphony No. 5 &mdash; Osmo V&auml;nsk&auml;, conductor (Minnesota Orchestra)</p>
<p>Shostakovich: Symphony No. 5; Barber: Adagio &mdash; Manfred Honeck, conductor (Pittsburgh Symphony Orchestra) &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Opera Recording:</strong></p>
<p>Berg: Lulu &mdash; Lothar Koenigs, conductor; Daniel Brenna, Marlis Petersen &amp; Johan Reuter; Jay David Saks, producer (The Metropolitan Opera Orchestra)</p>
<p>Berg: Wozzeck &mdash; Hans Graf, conductor; Anne Schwanewilms &amp; Roman Trekel; Hans Graf, producer (Houston Symphony; Chorus Of Students And Alumni, Shepherd School Of Music, Rice University &amp; Houston Grand Opera Children&rsquo;s Chorus) &mdash; WINNER</p>
<p>Bizet: Les P&ecirc;cheurs De Perles &mdash; Gianandrea Noseda, conductor; Diana Damrau, Mariusz Kwiecień, Matthew Polenzani &amp; Nicolas Test&eacute;; Jay David Saks, producer (The Metropolitan Opera Orchestra; The Metropolitan Opera Chorus)</p>
<p>Handel: Ottone &mdash; George Petrou, conductor; Max Emanuel Cencic &amp; Lauren Snouffer; Jacob H&auml;ndel, producer (Il Pomo D&rsquo;Oro)</p>
<p>Rimsky-Korsakov: The Golden Cockerel &mdash; Valery Gergiev, conductor; Vladimir Feliauer, Aida Garifullina &amp; Kira Loginova; Ilya Petrov, producer (Mariinsky Orchestra; Mariinsky Chorus)</p>
<p>&nbsp;</p>
<p><strong>Best Choral Performance:</strong></p>
<p>Bryars: The Fifth Century &mdash; Donald Nally, conductor (PRISM Quartet; The Crossing) &mdash; WINNER</p>
<p>Handel: Messiah &mdash; Andrew Davis, conductor; Noel Edison, chorus master (Elizabeth DeShong, John Relyea, Andrew Staples &amp; Erin Wall; Toronto Symphony Orchestra; Toronto Mendelssohn Choir)</p>
<p>Mansurian: Requiem &mdash; Alexander Liebreich, conductor; Florian Helgath, chorus master (Anja Petersen &amp; Andrew Redmond; M&uuml;nchener Kammerorchester; RIAS Kammerchor)</p>
<p>Music Of the Spheres &mdash; Nigel Short, conductor (Tenebrae)</p>
<p>Tyberg: Masses &mdash; Brian A. Schmidt, conductor (Christopher Jacobson; South Dakota Chorale)</p>
<p>&nbsp;</p>
<p><strong>Best Chamber Music/Small Ensemble Performance:</strong></p>
<p>Buxtehude: Trio Sonatas, Op. 1 &mdash; Arcangelo</p>
<p>Death &amp; The Maiden &mdash; Patricia Kopatchinskaja &amp; The Saint Paul Chamber Orchestra &mdash; WINNER</p>
<p>Divine Theatre &ndash; Sacred Motets By Giaches De Wert &mdash; Stile Antico</p>
<p>Franck, Kurt&aacute;g, Previn &amp; Schumann &mdash; Joyce Yang &amp; Augustin Hadelich</p>
<p>Martha Argerich &amp; Friends &ndash; Live From Lugano 2016 &mdash; Martha Argerich &amp; Various Artists</p>
<p>&nbsp;</p>
<p><strong>Best Classical Instrumental Solo:</strong></p>
<p>Bach: The French Suites &mdash; Murray Perahia</p>
<p>Haydn: Cello Concertos &mdash; Steven Isserlis; Florian Donderer, conductor (The Deutsch Kammerphilharmonie Bremen)</p>
<p>Levina: The Piano Concertos &mdash; Maria Lettberg; Ariane Matiakh, conductor (Rundfunk-Sinfonieorchester Berlin)</p>
<p>Shostakovich: Violin Concertos Nos. 1 &amp; 2 &mdash; Frank Peter Zimmermann; Alan Gilbert, conductor (NDR Elbphilharmonie Orchester)</p>
<p>Transcendental &mdash; Daniil Trifonov &mdash; WINNER</p>
<p>&nbsp;</p>
<p><strong>Best Classical Solo Vocal Album:</strong></p>
<p>Bach &amp; Telemann: Sacred Cantatas &mdash; Philippe Jaroussky; Petra M&uuml;llejans, conductor (Ann-Kathrin Br&uuml;ggemann &amp; Juan de la Rubia; Freiburger Barockorchester)</p>
<p>Crazy Girl Crazy &ndash; Music By Gershwin, Berg &amp; Berio &mdash; Barbara Hannigan (Orchestra Ludwig) &mdash; WINNER</p>
<p>Gods &amp; Monsters &mdash; Nicholas Phan; Myra Huang, accompanist</p>
<p>In War &amp; Peace &ndash; Harmony Through Music &mdash; Joyce DiDonato; Maxim Emelyanychev, conductor (Il Pomo D&rsquo;Oro)</p>
<p>Sviridov: Russia Cast Adrift &mdash; Dmitri Hvorostovsky; Constantine Orbelian, conductor (St. Petersburg State Symphony Orchestra &amp; Style Of Five Ensemble)</p>
<p>&nbsp;</p>
<p><strong>Best Classical Compendium:</strong></p>
<p>Barbara &mdash; Alexandre Tharaud; C&eacute;cile Lenoir, producer</p>
<p>Higdon: All Things Majestic, Viola Concerto &amp; Oboe Concerto &mdash; Giancarlo Guerrero, conductor; Tim Handley, producer &mdash; WINNER</p>
<p>Kurt&aacute;g: Complete Works For Ensemble &amp; Choir &mdash; Reinbert de Leeuw, conductor; Guido Tichelman, producer</p>
<p>Les Routes De L&rsquo;Esclavage &mdash; Jordi Savall, conductor; Benjamin Bleton, producer</p>
<p>Mademoiselle: Premi&egrave;re Audience &ndash; Unknown Music Of Nadia Boulanger &mdash; Lucy Mauro; Lucy Mauro, producer</p>
<p>&nbsp;</p>
<p><strong>Best Contemporary Classical Composition:</strong></p>
<p>Danielpour: Songs Of Solitude &mdash; Richard Danielpour, composer (Thomas Hampson, Giancarlo Guerrero &amp; Nashville Symphony)</p>
<p>Higdon: Viola Concerto &mdash; Jennifer Higdon, composer (Roberto D&iacute;az, Giancarlo Guerrero &amp; Nashville Symphony) &mdash; WINNER</p>
<p>Mansurian: Requiem &mdash; Tigran Mansurian, composer (Alexander Liebreich, Florian Helgath, RIAS Kammerchor &amp; M&uuml;nchener Kammerorchester)</p>
<p>Schoenberg, Adam: Picture Studies &mdash; Adam Schoenberg, composer (Michael Stern &amp; Kansas City Symphony)</p>
<p>Zhou Tian: Concerto For Orchestra &mdash; Zhou Tian, composer (Louis Langr&eacute;e &amp; Cincinnati Symphony Orchestra)</p>
<p>&nbsp;</p>
<p><strong>Best Music Video:</strong></p>
<p>&ldquo;Up All Night&rdquo; &mdash; Beck</p>
<p>&ldquo;Makeba&rdquo; &mdash; Jain</p>
<p>&ldquo;The Story Of O.J.&rdquo; &mdash; Jay-Z</p>
<p>&ldquo;Humble.&rdquo; &mdash; Kendrick Lamar &mdash; WINNER</p>
<p>&ldquo;1-800-273-8255&rdquo; &mdash; Logic Featuring Alessia Cara &amp; Khalid</p>
<p>&nbsp;</p>
<p><strong>Best Music Film:</strong></p>
<p>One More Time With Feeling &mdash; Nick Cave &amp; The Bad Seeds</p>
<p>Long Strange Trip &mdash; (The Grateful Dead)</p>
<p>The Defiant Ones &mdash; (Various Artists) &mdash; WINNER</p>
<p>Soundbreaking &mdash; (Various Artists)</p>
<p>Two Trains Runnin&rsquo; &mdash; (Various Artists)</p>
<p>&nbsp;</p>
                    
		                    <div class="clearfix ads-container">
	<script type="text/javascript"><!--
		google_ad_client = "ca-pub-5611053662613390";
		/* ASN:MOP:ROS:ALL:234x60:COMMUNITIES */
		google_ad_slot = "7591680599";
		google_ad_width = 234;
		google_ad_height = 60;
		//-->
	</script>
	
	<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
							</div>
					
                </div>

<!-- StopWatch(0.0 seconds - StoryMainContent) -->
            </div>


<!-- StopWatch(0.0 seconds - StoryTailElements) -->
        </article>
    
		    <br />
		    <div id="flyertown_module_9978"></div>
			<script src="//api.flyertown.ca/9978/c2b02f3a0d4c8519/flyertown_module.js"></script>
        
        
    </div>

    <br />


<!-- StopWatch(0.009 seconds - PageContent) -->
					</div>

					<!-- Secondary (right) -->
						<aside class="secondary clearfix" role="complementary">
	<div class="block_ads poofContent_size0 combination">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 300, height : 250},{width : 300, height : 251},{width : 160, height : 600},{width : 300, height : 600},{width : 300, height : 601},{width : 300, height : 1050}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("combination");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

	</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
		<div class="block localBusinesses">
			<!-- hr_header -->
			<div class="block_header clearfix">
				<div class="left">
						<h2>Local Businesses</h2>
				</div>
			</div>
			
			<div class="collapsibleContent">
				<div class="clearfix block_content">
				
						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "1");
                googletag.pubads().setTargeting("loc", "1");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "2");
                googletag.pubads().setTargeting("loc", "2");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "3");
                googletag.pubads().setTargeting("loc", "3");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "4");
                googletag.pubads().setTargeting("loc", "4");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "5");
                googletag.pubads().setTargeting("loc", "5");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

						
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{width : 278, height : 60}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("localBusiness");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "6");
                googletag.pubads().setTargeting("loc", "6");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class="alignCenter"><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

					<p class="button right">
	<a href="http://www.pembinatoday.ca/contact-us?param=advertising"
	>Advertise with us</a>
					</p>
				</div>
			</div>
		</div>

<!-- StopWatch(0.001 seconds - Block witout name) -->
	<!-- Block Ads + text -->
		<div class="block_ads_text">
			<div class="block_header clearfix">
					<img class="left" src="http://www.pembinatoday.ca/assets/img/ur_bigger_noshadow.png" alt="" />
					<div class="left">
						<h2>Contribute</h2>
					</div>
			</div>
			
			<h2>Send Your Scoop!</h2>
			
			<div class="block_bottom">
				<p>Share your story, photo or video about something you've seen.</p>
				<p class="button">	<a href="http://www.pembinatoday.ca/ugc/submission"
	>Send your story</a>
</p>
			</div>
		</div>

<!-- StopWatch(0.0 seconds - Block witout name) -->
    <div class="block_ads poofContent_size0 bigbox">
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 250, width : 300},{height : 252, width : 300},{height : 600, width : 300},{height : 602, width : 300}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("bottomBigbox");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                googletag.pubads().setTargeting("loc", "");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.0 seconds - Block witout name) -->

<!-- StopWatch(0.001 seconds - Secondary blocks) -->
						</aside>
				</div>
			</div>

				<!-- Ads @ Footer -->
				<div class="ie7_chrome_awesomefix">
				<div class="ads clearfix poofContent_size0">
					<div class="ads_container">
						<div>
						
							<div class="left">
								<h1><img src="http://www.pembinatoday.ca/assets/img/ur_biggest.png" alt="" />Pembina</h1>
								<p>	<a href="http://www.pembinatoday.ca/ugc/submission"
	>View, submit, participate!</a>
</p>
							</div>
							
							<div class="right">
								<div>
									<h2>Advertise</h2>
										<ul>
											<li>
	<a href="http://www.pembinatoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Advertise online</a>
											</li>
											<li>
	<a href="http://www.pembinatoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Announce your business</a>
											</li>
											<li>
	<a href="http://www.pembinatoday.ca/contact-us"
			pathPrefix="?param=advertising"
	>Reach potential customers</a>
											</li>
										</ul>
								</div>
								
								<div>
									<h2>Contribute</h2>
										<ul>
											<li>	<a href="http://www.pembinatoday.ca/ugc/submission"
	>Send us news, photos or videos</a>
</li>
											<li>	<a href="http://www.pembinatoday.ca/events/submission"
	>Add an event to the calendar</a>
</li>
										</ul>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			
<!-- Part footer generated on 29-Jan-2018 11:27:34 AM -->
				<!-- START FOOTER -->		
	<!-- Footer -->
	<footer role="contentinfo" class="clearfix">
		<div class="left">

				<p class="left">Follow Pembina Group</p>
			
			<p class="left share_options">
						<a href="http://www.pembinatoday.ca/social-medias"
	><img class="left" src="http://www.pembinatoday.ca/assets/img/share/footer/facebook-2013.png" alt="" /></a>

						<a href="http://www.pembinatoday.ca/social-medias"
	><img class="left" src="http://www.pembinatoday.ca/assets/img/share/footer/twitter-2013.png" alt="" /></a>

						<a href="http://www.pembinatoday.ca/social-medias"
	><img class="left" src="http://www.pembinatoday.ca/assets/img/share/footer/google-2013.png" alt="" /></a>

					<a href="http://www.pembinatoday.ca/rss"><img class="left" src="http://www.pembinatoday.ca/assets/img/share/footer/rss-2013.png" alt="" /></a>
			</p>			
		</div>
		
		
			<div class="right">
						<!-- SiteSearch Google --> 
				<form action="http://www.pembinatoday.ca/search" method="get" id="csefooter-search-box" name="csefooter-search-box"> 
					<div> 
						<input type="hidden" name="cx" value="016362519718727753442:ap-l3nqsang" />
						<input type="hidden" name="cof" value="FORID:11" /> 
						<input type="hidden" name="ie" value="UTF-8" /> 
						<input type="text" name="q" size="20" /> 
						<a href="javascript: submitfooterform()" class="search_button" name="sa">Search</a>					 
					</div> 
					<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
					<script type="text/javascript">
						function submitfooterform()
							{  
						    	document.forms["csefooter-search-box"].submit();								  
							}
					</script>
				</form> 
			</div>
		
		
		<footer>
		
	
				<div class="first_set_footer clearfix">
					<div class="footer_container">
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/news" >News</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/news/local" >Local</a></li>
										<li><a href="http://www.pembinatoday.ca/news/manitoba" >Manitoba</a></li>
										<li><a href="http://www.pembinatoday.ca/news/canada" >Canada</a></li>
										<li><a href="http://www.pembinatoday.ca/news/world" >World</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/sports" >Sports</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/sports/hockey" >Hockey</a></li>
										<li><a href="http://www.pembinatoday.ca/sports/football" >Football</a></li>
										<li><a href="http://www.pembinatoday.ca/sports/other-sports" >Other Sports</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/entertainment" >Entertainment</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/entertainment/local" >Local</a></li>
										<li><a href="http://www.pembinatoday.ca/entertainment/movies" >Movies</a></li>
										<li><a href="http://www.pembinatoday.ca/entertainment/celebrities" >Celebrities</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/life" >Life</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/life/health" >Health</a></li>
										<li><a href="http://www.pembinatoday.ca/life/food" >Food</a></li>
										<li><a href="http://www.pembinatoday.ca/life/travel" >Travel</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/opinion" >Opinion</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/opinion/editorial" >Editorial</a></li>
										<li><a href="http://www.pembinatoday.ca/opinion/letters" >Letters</a></li>
										<li><a href="http://www.pembinatoday.ca/opinion/column" >Column</a></li>
								</ul>
								<ul style="width: 14.666666666667%">
									<li class="title"><h2><a href="http://www.pembinatoday.ca/ur" >UR</a></h2></li>
										<li><a href="http://www.pembinatoday.ca/ur/entertainment" >Entertainment</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/life" >Life</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/money" >Money</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/news" >News</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/opinion" >Opinion</a></li>
										<li><a href="http://www.pembinatoday.ca/ur/sports" >Sports</a></li>
								</ul>
					</div>
					
						<ul class="title_list">
								<li><h2><a href="http://www.pembinatoday.ca/money" external="false" >Money</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/your-newspaper" external="false" >Your Newspaper</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/marketplace" external="false" >Marketplace</a></h2></li>
								<li><h2><a href="http://newsstand.pembinatoday.ca/" external="true" >Newsstand</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/events" external="false" >Events</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/photos" external="false" >Photos</a></h2></li>
								<li><h2><a href="http://video.pembinatoday.ca" external="true" >Videos</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/polls" external="false" >Polls</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/weather" external="false" >Weather</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/social-medias" external="false" >Social Medias</a></h2></li>
								<li><h2><a href="http://www.pembinatoday.ca/contests" external="false" >Contests</a></h2></li>
						</ul>
				</div>
			
			<div class="second_set_footer clearfix ">
				<div class="footer_container">

									
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.pembinatoday.ca/advertise"
	>Advertise</a>
						</h2></li>
						<li>
	<a href="http://www.pembinatoday.ca/advertise"
	>Online</a>
						</li>
						<li>
	<a href="http://www.pembinatoday.ca/advertise"
	>Print</a>
						</li>
					</ul>	
										
					<ul style="width: 14.666666666667%">
						<li class="title"><h2><a href="http://www.pembinatoday.ca/">Pembina Group</a></h2></li>
						<li>	<a href="http://www.pembinatoday.ca/contact-us"
	>Feedback</a>
</li>
							<li>	<a href="http://www.pembinatoday.ca/letters"
	>Letters to the editor</a>
</li>
							<li><a href="http://www.postmedia.com/brands">Postmedia Publications</a></li>
						
					</ul>
					
					<ul style="width: 14.666666666667%">
						<li class="title"><h2>
	<a href="http://www.pembinatoday.ca/marketplace"
	>Services</a>
						</h2></li>
							
							<li><a href="http://www.theautonet.com/?geoloc=false">Autos</a></li>
						<li><a href="http://Canoe.com">Canoe</a></li>
							<li><a href="http://classifieds.pembinatoday.ca/winkler/jobseducation/search">Careers</a></li>
							<li><a href="http://classifieds.pembinatoday.ca">Classifieds</a></li>
							<li><a href="http://classifieds.pembinatoday.ca/winkler/real-estate/search">Homes</a></li>
							<li><a href="http://www.yourlifemoments.ca/">Obituaries</a></li>
					</ul>
				</div>
			</div>
			
			<div class="final_footer">
				<ul>
							<li>	<a href="http://www.pembinatoday.ca/sitemap"
	>Sitemap</a>
</li>
						<li><p><a href="http://www.postmedia.com/privacy-statement">Privacy</a></p></li>
						<li><p><a href="http://www.postmedia.com/terms-of-use">Terms</a></p></li>
							<li>	<a href="http://www.pembinatoday.ca/research"
	>Research</a>
</li>
							<li>	<a href="http://www.pembinatoday.ca/contact-us"
	>Contact-us</a>
</li>
				</ul>
				
				<div class="left">
						<p>&copy;  2018 Pembina Group. All rights reserved. A member of Sun Media Community Newspapers part of Postmedia Network.</p>
				</div>
				
				<div class="powered_by">
					<p>Powered by Fatwire</p>
				</div>
			</div>
			
		
		</footer>
		
	</footer>

				<!-- END FOOTER -->		

<!-- footer took 0.126 seconds. -->
		</div>
		
    <div class='mobileWrap'>
	
    <script>
    	var sizes = Sunrise.Dfp.getFlexUnitsSizes([{height : 50, width : 300},{height : 50, width : 320}]);
        if(sizes.length > 0 && Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {           
             var adUnit = Sunrise.Dfp.pageDfpTags.addDfpAdUnit("mobileWrap");
             googletag.cmd.push(function() {
                slot = googletag.defineSlot(Sunrise.Dfp.pageDfpTags.getUnitName(),sizes, adUnit.divId).addService(googletag.pubads());
                slot.addService(googletag.companionAds()); 
                slot.setCollapseEmptyDiv(true);             
                	googletag.pubads().setTargeting("pos", "top");
                googletag.pubads().setTargeting("loc", "top");

                // pass custom dfp tags to google
                for (var key in dfparr) {
                	var dfpkey = key;
                	var dfpval = dfparr[key];
                	googletag.pubads().setTargeting(dfpkey, dfpval);	
                }
				googletag.pubads().enableSyncRendering();
                googletag.enableServices();
            });
            
            var tag = '<div id="' + adUnit.divId +'" style="" class=""><scr'+'ipt type="text/javascript">googletag.cmd.push(function() { googletag.display(adUnit.divId); })<\/scr'+'ipt></div>';
            document.write(tag);
        }
    </script>

    </div>
		
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'pembinagroup'; // required: replace example with your forum shortname
    var disqus_developer = 1;
    
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
	</script>
		<div style="display:none">
			<div class="colorboxContainer"></div>
		</div>
	<script type="text/javascript">
		if(!mobile) {
			Sunrise.Dfp.fctDcopt();
		}
	</script>
    <div id="div-gpt-ad-1353017042839-0-oop">
        <script type="text/javascript">
          if(Sunrise.Dfp && Sunrise.Dfp.pageDfpTags) {
              googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot(Sunrise.Dfp.pageDfpTags.getUnitName(), "div-gpt-ad-1353017042839-0-oop").addService(googletag.pubads());
                  googletag.pubads().enableSyncRendering();
                  googletag.display('div-gpt-ad-1353017042839-0-oop'); 
              });
          };
        </script>
    </div>  
		

	
	<script> 	
		var _sf_async_config={}; 
		
		/** CONFIGURATION START **/ 
		_sf_async_config.uid = 34988; 
		_sf_async_config.domain = 'postmedia.com'; 
		_sf_async_config.sections = 'pembinatoday.ca'; 
		_sf_async_config.authors = '        <p>&nbsp;Postmedia Network</p>
';
		_sf_async_config.useCanonical = true; 
		
		/** CONFIGURATION END **/ 
		(function(){ 
			function loadChartbeat() { 
				window._sf_endpt=(new Date()).getTime(); 
				var e = document.createElement('script'); 
				e.setAttribute('language', 'javascript'); 
				e.setAttribute('type', 'text/javascript'); 
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); 
				document.body.appendChild(e); 
			}
		
			var oldonload = window.onload; 
			window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { 
				oldonload(); loadChartbeat(); 
			}; 
		})(); 
	</script>
		
	
	<div id="fb-root"></div>
	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '295022014608', // App ID
	      status     : true, // check login status
	      cookie     : true, // enable cookies to allow the server to access the session
	      oauth      : true, // enable OAuth 2.0
	      xfbml      : true  // parse XFBML
	    });
	  };
	
	  // Load the SDK Asynchronously
	  (function(d){
	     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
	     js = d.createElement('script'); js.id = id; js.async = true;
	     js.src = "//connect.facebook.net/en_US/all.js";
	     d.getElementsByTagName('head')[0].appendChild(js);
	   }(document));
	</script>
		
		<!-- Polar media voice script -->
		<script async src="http://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-SUNMEDIA.js"></script>		
	</body>
</html>

<!-- pages/story/default.ftl took 0.048 seconds. -->
